New 3ds xl with sound but no video

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mexicalipc, Jun 18, 2017.

  1. Mexicalipc
    OP

    Mexicalipc Member

    Newcomer
    10
    1
    Jul 31, 2016
    United States
    Hello, I have a n3dsxl with sound but no video, I purchased it this way so I don't know how it got to this point. This is what I have done.

    1. Updated to 11.4 using Nintendo's recovery menu (L, R, up, A) and it updated successfully. Screens worked on the recovery menu but when I tried to start with normal booting it just gives me sound.

    2. Install b9s via hardmod. I successfully installed b9s and can run recovery mode, even luma configuration screen loads but after that I keep getting sound with black screen.

    3. Run ctrnand 9.2 via recovery using decrypt9 and everything seem to installed correctly but again I keep getting sound with no video

    Any suggestions? Thanks in advance.
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,868
    5,019
    Mar 17, 2010
    Norway
    Alola
    Sadly that sounds like a hardware issue.
     
  3. Mexicalipc
    OP

    Mexicalipc Member

    Newcomer
    10
    1
    Jul 31, 2016
    United States
    Even if it loads Nintendo's default recovery mode? Both screens look perfect, touchscreen works and it evens connect to the Wi-Fi. :/

    — Posts automatically merged - Please don't double post! —
     

    Attached Files:

  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,868
    5,019
    Mar 17, 2010
    Norway
    Alola
    If ctrtransfer doesn't help then there's not much else you can do... It can't be a software issue because ctrtransfer completely replaces the 3DS software.
     
  5. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,757
    1,033
    Feb 21, 2014
    Spain
    Yoshi's Island
    Maybe the brightness level corrupted and it's set to 0, (however, it should have been set back to normal with the ctrtransfer). Anyway, since it has sound, try changing the brightness level from the home menu using the sound as a guide.

    EDIT: You can also check if that's the issue by pointing an strong light towards the screen, and you will see a shadow of the image.
     
    Last edited by PabloMK7, Jun 18, 2017
    Quantumcat likes this.
  6. Mexicalipc
    OP

    Mexicalipc Member

    Newcomer
    10
    1
    Jul 31, 2016
    United States
    Thank you all for your help. I guess I will just save it there just in case something comes out in the future.
     
  7. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,757
    1,033
    Feb 21, 2014
    Spain
    Yoshi's Island
    Have you tried what I said?
     
  8. Mexicalipc
    OP

    Mexicalipc Member

    Newcomer
    10
    1
    Jul 31, 2016
    United States
    Yes bro, no video at all, screens are completely off. Even when it runs Luma for the first time it asks you for the screen brightness and I have tried every setting with no luck. I think is more of a nand issue. Maybe if there is a way of using another n3dsxl nand in the future that might fix the issue
     
  9. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,757
    1,033
    Feb 21, 2014
    Spain
    Yoshi's Island
    Luma brightness is a completely different thing as it doesn't change how the system brightness works afterwards. If you already tried to go to the home menu brightness selector without success, then it can be several other things:
    1. It may be possible that you have a flashcard inserted which may prevent the home menu to launch. (Unlikely as you said you bought it that way)
    2. Something in your home menu is corrupted, try renaming the "Nintendo 3DS" folder in your SD card to "Nintendo 3DS old" and see what happens.

    In any of the cases, it's most likely not a problem with the NAND, as the recovery mode data is stored in the nand as well.
    Actually, you haven't told us if you can hear the cursor when moving it or not in the home menu, or just the background music (first case it's a problem with the screen, second case it's a problem with the home menu crashing).
     
    Last edited by PabloMK7, Jun 18, 2017
  10. mitroux

    mitroux GBAtemp Regular

    Member
    263
    51
    Sep 12, 2007
    Macau
    Last edited by mitroux, Jun 18, 2017