new 3ds xl update from 9.2 to 11.2 in emumand possible ?

Discussion in '3DS - Homebrew Development and Emulators' started by nakion, Feb 23, 2017.

  1. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    hello

    i just bought a new 3ds xl happy home designer edition yesterday i list everything ive done so far :

    1 : installed menuhax / homebrew launcher
    2 : succesfully downgraded from 9.9 to 9.2.0-20E(Full)_n3DS with SafeSysUpdater.3dsx-1.0
    3 : then bootet without sd card (cuz black screen with sd card inserted) and switched the theme , to boot with sd card again (everything worked after that)
    4 : installed menu hax again
    5 : put GW.3dsx to hbl and bootet it , to start dev menu.3ds and install the 2 gw cias : bluecardfix.cia + mset_eur.cia into sysnand
    6 : then ofc bootet the bluecard(r4i)from gateway and installed the mset exploit

    i still dont have an emunand (yes i want one), because now im getting started with http://3ds.guide/ to do
    "A complete guide to 3DS custom firmware,
    from stock to arm9loaderhax."+ luma cfw ofc

    the thing is when im done with it and created an emunand luma cfw im still on 9.2 in emunand
    is there a possible way to update to 11.2 ? because i want to use gateway red card for 3ds files dont wanna convert any game and install every game cia

    if any one asks why i wanna update to 11.2 instead of being on 9.2,i wanna play the latest games without spoofing ^^
     
    Last edited by nakion, Feb 23, 2017
  2. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    also should i create an emunand before a9lh or after ?
     
  3. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    ok update

    i successfully installed all the stuff
    "A complete guide to 3DS custom firmware,
    from stock to arm9loaderhax."+ luma cfw + ntr cfw SUCCESSFULLY , its all working

    im now on 9.2.0 again i just re installed the gw mset exploit, but every time i click on teh ds profile i get a black screen , it worked b4 i installed a9lh+luma+ntr , does any one know what am i doing wrong ? im new to luma and a9lh so maybe its a setting idk
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    10,520
    5,553
    Nov 23, 2014
    Australia
    Canberra, Australia
    The profile exploit does not work over firmware 4.5. You need https://gbatemp.net/threads/tutorial-using-luma3ds-with-gateway-on-v2-a9lh.431691

    However, using Gateway with a9lh is dangerous - if you boot into Gateway sysNAND mode on 11.3 your a9lh gets removed. And with 11.3 being unhackable, that would leave you locked out. If you must use Gateway, only use it with emuNAND.
     
  5. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    hello thanks for the reply but its not true if u install the mset_eur.cia into sysnand ,its practically old 3ds system settings override so the mset profile exploit works again , it worked b4 ive done the a9lh + luma setup on 9.2.0 so , but after that it doesn't work anymore only with the gwv2 a9lh bin files , but i don't understand why the profile exploit doesn't work anymore, does anyone know why ?

    also what about the 11.2 update on emunand ? im on 9.2.0
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    10,520
    5,553
    Nov 23, 2014
    Australia
    Canberra, Australia
    Follow the guide I linked to be able to use Gateway with a9lh. To update to 11.2, you could use sysupdater or there is a way to turn off the cartridge update blocker in Gateway mode, so you can update with a rom (for example Poochy & Yoshi's Wooly World).
     
  7. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    im really scared about that because i read some where that u also update ur sysnand with that is that true ?

    also Gateway 3DS still has no proper FIRM0/1 protection for the SysNAND. if i update now with yoshy poochy from 9.2.0 to 11.2 in emunand are u rly sure that i don't update accidentally my sysnand or mess the FIRM0/1 protection up ? has anyone tried that on a new 3ds and can confirm that this method works to 100% ?

    thanks
     
  8. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    update ok i just updated my emunand via gateway stella glow e rom to 9.9.0.20e it worked flawlessly and my sysnand is still on 9.2.0...e !

    what about the 11.2 update is there any patches included that could affect FIRM0/1 protection on sysnand ?
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    10,520
    5,553
    Nov 23, 2014
    Australia
    Canberra, Australia
    It doesn't matter if your sysNAND gets updated to 11.2, for one thing once you have a9lh you can update your sysNAND, and another, 11.2 is hackable. You don't need to be on 9.2 anymore. If something happened to your a9lh installation, on 11.2 you could just install it again if you had to.
     
  10. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    hello

    thanks i updated my emunand successfully to 11.2 , but i messed up a bit after that i installed 2 cias N3DS AGB.cia and N3DS TWL.cia from https://github.com/AuroraWright/Luma3DS/wiki/FAQ-and-troubleshooting , a clean twl+agb firm for new 3ds , but after that my ds stuff doesn't start anymore i get only a black screen with the sd card inserted (it worked before i installed those 2 cias) , ( emu nand+sys nand 3ds stuff works ) if i boot my n3ds without the sd card i can start ds stuff ... what can i do to fix that ?
     
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    10,520
    5,553
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try the DS section of https://3ds.guide/troubleshooting
     
  12. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    hello

    thanks i just did that and installed all cias still a black screen with sd card inserted, without the sd card ,ds cartridge booting works , its really strange , idk what to do now
     
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    10,520
    5,553
    Nov 23, 2014
    Australia
    Canberra, Australia
    That is super weird, I don't know sorry :-(
     
  14. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The

    omfg wtf .......... 0o i went crazy ... i finally found the fkn error the fault was BootCTR9-pre-v1.0 if u boot with that , the ds mode is somehow bugged .... so i changed it to the default arm9loaderhax.bin ( luma cfw ) and tada the ds mode works again lol ...

    — Posts automatically merged - Please don't double post! —
     
    Last edited by nakion, Feb 24, 2017
    Quantumcat likes this.
  15. nakion
    OP

    nakion Member

    Newcomer
    40
    2
    Feb 23, 2017
    Gambia, The
    the solution is , put the Luma payload somewhere and define its location in path.txt and the luma boot manager's configuration.