New 3DS XL no longer recognizes my DSTWO

Discussion in 'Supercard' started by Xamrin, Dec 15, 2015.

  1. Xamrin
    OP

    Xamrin GBAtemp Regular

    Member
    130
    12
    Jan 10, 2013
    United States
    It was working just fine but now it won't show up at all. There's no "Alex Rider" thing it just looks the same as if it were empty.
     
  2. _Pro_Man_

    _Pro_Man_ GBAtemp Regular

    Member
    179
    74
    May 21, 2015
    United States
    Did you try plugging the microsd into your computer to see if it was corrupted? If you haven't try that. If it's good on your computer, then try blowing some air onto the microsd/the slot where the microsd card goes. Also blow air onto the 3ds cartridge slot and the metal part on the DSTWO. If that doesn't work, the problem may be more serious.
     
  3. Codename PUMA

    Codename PUMA Advanced Member

    Newcomer
    67
    15
    May 7, 2014
    Do you have another DS/3DS you can try it in?

    My card doesn't show up every now and then and it's just a matter of being really specific when slipping it in. Kind of "slide" in it to make sure it gets in correctly and then click down. Hope it's not a bigger problem.
     
  4. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,918
    255
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    If you don't see a cart, it usually means the slot pins are not touching cart anymore. You can fix this by ejecting the cart and reinserting it until you get the cart to show up.

    If this is a constant issue, it likely means you have worn out the slot pins and they are flattened enough to no longer touch the cart. You can at this point get the thing serviced where they will replace it or try and replace the slot by yourself.
     
  5. Xamrin
    OP

    Xamrin GBAtemp Regular

    Member
    130
    12
    Jan 10, 2013
    United States
    Damn it! Sorry but for some reason Gmail was marking GBAtemp as spam.

    I'm going to go down this list and try everything as soon as I can. Sorry to vanish like that.

    EDIT: I should also mention this thing is brand new.

    EDIT 2: Nope, nothing working.
     
    Last edited by Xamrin, Dec 27, 2015