Hacking New 3DS XL for US/Europe 9.0/9.2 or new 9.4 firmware?

Lockerzpoints2

Well-Known Member
OP
Member
Joined
Jan 15, 2015
Messages
200
Trophies
0
Age
32
XP
172
Country
United States
Like the title says, does anyone know if the NEW 3DS XL will have 9.2 firmware (9.0 Europe) or will it have the brand new 9.4 update? I've asked around and a lot of people said you have to update when you get it out the box. I'd like to get a NEW 3DS XL and sell my old one POSSIBLY.
 

chikoo_69

Well-Known Member
Member
Joined
Jan 16, 2015
Messages
127
Trophies
0
Age
38
Location
Saint-Hubert, Quebec
XP
783
Country
Canada
Impossible to tell until someone with a early unit leaks that information. I want to know too, but in any cases, im pretty sure Gateway team will figure a way out to exploit 9.4+
 

Miles54321

Well-Known Member
Member
Joined
Dec 16, 2010
Messages
905
Trophies
0
Location
Gateway Headquarters with SonyUSA
Website
derbergerac.com
XP
486
Country
Impossible to tell until someone with a early unit leaks that information. I want to know too, but in any cases, im pretty sure Gateway team will figure a way out to exploit 9.4+


Sounds like good news

I
Like the title says, does anyone know if the NEW 3DS XL will have 9.2 firmware (9.0 Europe) or will it have the brand new 9.4 update? I've asked around and a lot of people said you have to update when you get it out the box. I'd like to get a NEW 3DS XL and sell my old one POSSIBLY.

I've heard that the New 3DS XL in Australia is version v9.0 but I might need to clarify with some people as i'm thinking of selling my older one
Until perhaps check youtube and also ask people too :)
 

RenegadeKid

Well-Known Member
Member
Joined
Aug 11, 2013
Messages
454
Trophies
0
XP
319
Country
France
Since it needs time to produce and make an electronic device, I think the consoles were already made months ago, well at least when they released the firmware 9.0.

If it doesn't support Gateway, you still can use sky3DS which supports the latest firmware.

Anyway I don't think it will come with a firmware above 9.4, so you are good to go.

From what I've heard, the ambassador edition came with 9.0 in Europe.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: https://nypost.com/2022/12/02/putin-fell-down-stairs-soiled-himself-amid-health-woes-report/ +1