New 3ds XL downgrade made to 2.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by brunojfpereira, Jan 13, 2017.

  1. brunojfpereira
    OP

    brunojfpereira Member

    Newcomer
    22
    2
    Jan 13, 2017
    France
    Hi, i'm doing this to a New 3DS XL (with the help of Flare Games, youtube), everything ok i'm on the 2.1 BUT now the console its glitching its working but the screens are changing colors, i can enter in the browser to download the arma11.bin but it freezes the browser. What went wrong?!




    (using this guide: https://3ds.guide/installing-arm9loaderhax)
     

    Attached Files:



  2. brunojfpereira
    OP

    brunojfpereira Member

    Newcomer
    22
    2
    Jan 13, 2017
    France
    Anyone?

    I think i messed up something... So can someone tell me if it is safe to update the system again to the 11.2 and start again? Or it may cause a brick?

    Many thanks
     
  3. Mars80

    Mars80 Advanced Member

    Newcomer
    70
    16
    Jul 9, 2016
    UK
    This is normal for a N3DS to glitch like this on 2.1, keep trying some more with the browser and tell me how it went. Also do not update, you will BRICK.
     
  4. mike20155

    mike20155 Member

    Newcomer
    20
    0
    Dec 20, 2016
    what link did you use?
     
  5. Imacaredformy2ds

    Imacaredformy2ds Smartass

    Banned
    931
    611
    Nov 17, 2016
    Mexico
    Don't update OR close the lid, you'll end up with a fancy looking 200 dollar brick
     
  6. brunojfpereira
    OP

    brunojfpereira Member

    Newcomer
    22
    2
    Jan 13, 2017
    France
    Many many thanks for the answer..

    I'm trying for an hour now and it freezes.. or the screen glitches but i follow the troubleshooting (press select/wait/press any other button) and it freezes too on the glitch screen...

    What can i do then?
     
  7. Imacaredformy2ds

    Imacaredformy2ds Smartass

    Banned
    931
    611
    Nov 17, 2016
    Mexico
    Are you following a video tutorial?
     
  8. Mars80

    Mars80 Advanced Member

    Newcomer
    70
    16
    Jul 9, 2016
    UK
    check to see if you have the correct files
     
  9. dAVID_

    dAVID_ GBATemp Enthusiast

    Member
    602
    410
    Oct 23, 2016
    Mexico
    Your basement
    Update the safea9lhinstaller, make sure you follow Hyoretsu's guide.
     
  10. brunojfpereira
    OP

    brunojfpereira Member

    Newcomer
    22
    2
    Jan 13, 2017
    France
  11. dAVID_

    dAVID_ GBATemp Enthusiast

    Member
    602
    410
    Oct 23, 2016
    Mexico
    Your basement
    You're following the holy guide. Good.
     
    NutymcNuty likes this.
  12. Mars80

    Mars80 Advanced Member

    Newcomer
    70
    16
    Jul 9, 2016
    UK
  13. brunojfpereira
    OP

    brunojfpereira Member

    Newcomer
    22
    2
    Jan 13, 2017
    France
    I will try the "Update the safea9lhinstaller, make sure you follow Hyoretsu's guide". Is it safe?
     
  14. punderino

    punderino aka Big-Dick Swinger

    Member
    869
    481
    Jan 5, 2016
    United States
    Kansas City, Missouri
    Just follow the installing arm9loaderhax section. Don't try to update a9lh. Because that'll try and do it otpless.
     
  15. Mars80

    Mars80 Advanced Member

    Newcomer
    70
    16
    Jul 9, 2016
    UK
    No, please keep following 3ds.guide it's the best place and is contently being updated + look at my replies and try them out
     
  16. brunojfpereira
    OP

    brunojfpereira Member

    Newcomer
    22
    2
    Jan 13, 2017
    France
    Ok, i will see if i miss something then..
    In case i don't find the mistake, is there anyway to get back to my 10.3.28E firmware in order to start from the beginning?
     
  17. punderino

    punderino aka Big-Dick Swinger

    Member
    869
    481
    Jan 5, 2016
    United States
    Kansas City, Missouri
    You don't need to. Just start from the install a9lh. You're on 2.1.0 you're stuck on there until you install it. Use only 3ds.guide
     
  18. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,245
    604
    Oct 10, 2009
    United States
    u can reflash via decrypt9 while on 2.1. iirc, that's what u did originally after dumping the otp. however, u'd have to go to a website in order to boot into decrypt9. if it's freezing when u go into the browser... have u tried clearing everything? I'm afraid it's been quite a while since I installed a9lh though, so I don't recall specific details.
     
  19. punderino

    punderino aka Big-Dick Swinger

    Member
    869
    481
    Jan 5, 2016
    United States
    Kansas City, Missouri
    No, you can't. That's a arm11 exploit. Not arm9. Decrypt9 needs arm9. He needs a9lh to get arm9 access.
     
  20. brunojfpereira
    OP

    brunojfpereira Member

    Newcomer
    22
    2
    Jan 13, 2017
    France
    So this time when i tried to open the link to download the arma11 i've got the black screen and no sign of nothing even pressing the Select button.
    I restarted normally and tried again and stays with the color glitch screen...
     

    Attached Files: