New 3DS XL - Blue Light On then fades, Top Screen Flashes 1 sec when SD Card is inside

Discussion in '3DS - Flashcards & Custom Firmwares' started by RizaT, Aug 6, 2018.

  1. RizaT
    OP

    RizaT Newbie

    Newcomer
    1
    Aug 6, 2018
    United Kingdom
    Hi All
    Sorry to a pain but tried to research a lot and got no where at moment.
    So received a 3DS from family member that was just showing blue light. (They did have a custom firmware on it but not sure what it was).
    Now I have opened up an checked all ribbon cables etc. I have worked out that if arm9loaderhax is on the SD card the 3DS manages to show the blue light briefly and flash the upper screen for 1 second.
    If the SD card with arm9loaderhax is off it just shows the blue light for 1 sec before fading away.

    Could anyone help out before I add 1 extra device to the landfill.

    Thanks
     
  2. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Ok. So, download Luma 7.0.5 and 9.1.
    Put both boot.bin and boot.firm on root of the SD and boot while holding select (or start, idk now) and report back which version loaded.
     
  3. RizaT
    OP

    RizaT Newbie

    Newcomer
    1
    Aug 6, 2018
    United Kingdom
    the 9.1 file just has the boot.firm and the 7.0.5 file has the arm9loaderhax.bin?
    Is the boot.bin in another folder section?

    btw putting boot.firm and arm9loaderhax.bin has the same result of blue light and screen flash. No result using the start or select button
     
  4. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Oh yea, rename "arm9loaderhax.bin" to "boot.bin"
     
  5. RizaT
    OP

    RizaT Newbie

    Newcomer
    1
    Aug 6, 2018
    United Kingdom
    renamed it to boot.bin and tried start / select and power on. no effect. something to note as arm9loaderhax.bin is not there on SD the screen is not doing the 1 sec flash just the blue light coming on and fading away.
     
  6. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Try different SD (again with boot.bin and boot.firm) please.

    Just to clarify. That fading LED means it can't find the boot.firm/boot.bin (just so you know).
     
  7. RizaT
    OP

    RizaT Newbie

    Newcomer
    1
    Aug 6, 2018
    United Kingdom

    Tried both a 2GB SD card that was used in a DSi and a 32GB from a phone. both a PNY / Kingston fromatted both with WBS tool to FAT32 at the standard sectors it was showing.

    Put files on both SD cards and tried with no effect. Still showing blue light and fading away.
     
  8. NFates

    NFates Wants to understand™

    Member
    5
    Mar 13, 2016
    Dominican Republic
    Probably home.
    Try putting the boot.firm on this .7z file in the root of your SD card.

    Also, I think A9LH used "arm9loaderhax.bin", so put the 7.0.5 version named like that.
     
    TurdPooCharger likes this.
  9. RizaT
    OP

    RizaT Newbie

    Newcomer
    1
    Aug 6, 2018
    United Kingdom
    just tried this with both the SD I have and no change...

    Is it time to throw this unit?
     
  10. AdamFX990

    AdamFX990 Confused Humanoid

    Member
    3
    Jan 22, 2017
    United Kingdom
    Santraginus V
    Check the SD card is formatted with a block size of 32 kilobytes. (I think 64 also works)
     
    RizaT likes this.
  11. RizaT
    OP

    RizaT Newbie

    Newcomer
    1
    Aug 6, 2018
    United Kingdom
    tried both on fat and fat32 with the blocks no change but blue light still comes on , fades away and top screen flickers for 1 sec

    Its not a case of very old luma version or something like that is it?

    — Posts automatically merged - Please don't double post! —

    Ohhh it just popped up.

    — Posts automatically merged - Please don't double post! —

    — Posts automatically merged - Please don't double post! —

    All back up and running but top screen is now black , bottom screen showing home button and letting me start game
     

    Attached Files:

Loading...