New 3DS user, help please? What steps should be used to install Luma3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by mkkid28, Oct 15, 2016.

  1. mkkid28
    OP

    mkkid28 Advanced Member

    Newcomer
    60
    0
    Oct 16, 2007
    Hi everyone,

    Recently got a 3DS XL (Original version) and I'm trying to install Luma3DS CFW on it, but I'm confused what steps I need to do.

    My 3DS XL is on V7.2.0-9E

    So I presumed I needed to update to v9.2 which I gather I need to install Decrpt9 has the first step to this?

    So I was following this tutorial - https://github.com/Plailect/Guide/wiki/Decrypt9-(Browser) But I tried all 4 URLs several times and every time it said an error had occured. I also tried moving the files9 folder from the root into the 3DS folder on my SD Card but that didn't have an effect either.

    So I was guessing I'm doing something wrong?

    Thanks
     
  2. wsquan171

    wsquan171 GBAtemp Regular

    Member
    GBAtemp Patron
    wsquan171 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    285
    89
    Feb 14, 2015
    China
    You don't need to update to 9.2, just downgrade to 2.1 following the guide's instruction. But anyways, correct, you need to get decrypt9WIP running in the first place. Make sure the files are on the root of your SD card, not in the files9 folder. If it says an error has occurred on 7.x's browser the most likly problem is the required files can't be found.
     
  3. mkkid28
    OP

    mkkid28 Advanced Member

    Newcomer
    60
    0
    Oct 16, 2007
    Thanks for your reply.

    I'll try that.
     
    Last edited by mkkid28, Oct 15, 2016
  4. mkkid28
    OP

    mkkid28 Advanced Member

    Newcomer
    60
    0
    Oct 16, 2007
    Got it working now, thanks for the advice.

    Can you update the OFW or is that dependent on whats in the OFW update?
     
  5. Joom

    Joom  ❤❤❤

    Member
    3,905
    2,624
    Jan 8, 2016
    United States
    You can update it through System Settings.