Homebrew New 3DS microsd problems

Shadynut_

New Member
Newbie
Joined
Jul 22, 2021
Messages
2
Trophies
0
Age
14
XP
14
Country
Canada
So, this is a problem that just started happening yesterday with a bunch of layers. I was trying to install a mario and sonic .cia file that was only like 650mb. I was using FBI, but for some reason, it was taking a dumb amount of time. So much time, that I had to leave my 3DS on overnight to keep installing. When I woke up like 5 hours later, I checked my 3DS and it said "microSD removed" on the bottom screen, probably in Luma3DS's UI. I thought maybe it got loose because I left it in a weird position, so I took it out and put it back in, but every time I booted up my system it said "could not detect a microSD card. The software on the microSD card could not be displayed". I then put the SD into my computer. I was able to see all my files so I tried backing them up, but every time I tried pasting all the contents into a new folder on my computer, it would take a really long amount of time to detect how large the files were. Then, it would start copying about 2mb worth of files, then the speed would drop to 0bytes/s. I tried it again and again, but nothing worked. I got an adapter thinking it was the microSD card adapter I was using, but something weird happened. While copying the files, it would be stuck on "detecting" for a bit, then it would boost to 100%. But nothing actually copied, and it looked like the drive was taken out and put back in. If anyone knows what they're talking about, please answer me 3 questions. 1. Why is Luma3DS installing .cia files so slowly? 2. Why can't my 3DS detect my MicroSD card (I don't have another one to test it) 3. How come I can't back up my files, and can someone figure out how to do it?
 
General chit-chat
Help Users
    kenenthk @ kenenthk: The fun is it always feels like somethings on your di k