RELEASE Nereba Exploit: Reboot to Fusée Gelée payload from stock firmware.

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Deleted-442439, Apr 19, 2019.

  1. Randy95354

    Randy95354 Member

    Newcomer
    4
    Jan 5, 2018
    United States
    Nice im still on 1.0.0 just need emunand.
     
  2. Deleted-442439
    OP

    Deleted-442439 Newbie

    EmuNAND is literally just a few days away ;)

    Hold on just a bit longer, and you will both have a softmod, cfw and the ability to run higher FW while keeping fuses low, with potential coldboot even further down the line.
     
  3. snoofly

    snoofly GBAtemp Advanced Fan

    Member
    8
    Aug 18, 2015
    United Kingdom
    Rockin!
    This is what I’ve been waiting for since Mar 17
     
    Randy95354 likes this.
  4. Lazyboss

    Lazyboss GBAtemp Fan

    Member
    6
    Sep 26, 2017
    United Arab Emirates
    What's the point of staying below 3.0?
    It won't even run most of the games.
     
  5. snoofly

    snoofly GBAtemp Advanced Fan

    Member
    8
    Aug 18, 2015
    United Kingdom
    If i’m understanding things right, 1.0 sysnand with a 7.0.1+ emunand triggered from stock is what we’re potentially looking at here...
    Basically the best thing aside from a raw solderless coldboot
    I should add as an edit only best if you’re not bothered with online whatsoever, o/w other options may suit lol
     
    Last edited by snoofly, Apr 20, 2019
  6. hippy dave

    hippy dave BBMB

    Member
    15
    Apr 30, 2012
    United Kingdom
    All I'm gonna contribute to this thread is the japanese word that popped up in google: 寐れば
     
  7. guily6669

    guily6669 GbaTemp is my Drug

    Member
    7
    Jun 3, 2013
    United States
    Doomed Island
    Hope they can make it later with the newer though harder to use exploits for my 3.02 (which I can go back to 3.01 max since they share the same e-fuse, technically thats the lowest I can sadly go)...
     
  8. Milenko

    Milenko GBAtemp Advanced Maniac

    Member
    10
    Oct 16, 2017
    Australia
    ???
     
  9. kumikochan

    kumikochan GBAtemp Psycho!

    Member
    11
    Feb 4, 2015
    Belgium
    Tongeren
    emunand simple. It's already confirmed this is top priority now so that will happen in the coming weeks
     
  10. weatMod

    weatMod GBAtemp Addict

    Member
    9
    Aug 24, 2013
    United States
    i wonder if it would be possible to have 2 emunands

    low sysnand for warm boot
    emunand one , latest FW , clean no NSP's installed , for booting legit carts and playing online
    emunand two , latest FW , NSP's installed , offline only

    if we could boot between sysnand and 2 different emunands it would be best
     
  11. ZachyCatGames

    ZachyCatGames GBAtemp Addict

    Member
    9
    Jun 19, 2018
    United States
    Hell
    He means we’ll be getting emunand in a few days. Duh. :P
     
  12. stephrk398

    stephrk398 GBAtemp Fan

    Member
    5
    May 29, 2018
    United States
    Cool and all, but I'll gladly jig my Switch for eternity if it means I can be on the latest FW. :P
     
  13. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    I know this is super late but I actually did search nereba last night. Reason I say this is because when I search neraba, I get some slovenian results and, more importantly, no soccer girl.

    Anyway thanks to the person who explained where the name comes from. I'm a fan of poking fun at the over-abundance of French names in the Switch scene.
     
    The Real Jdbye likes this.
  14. annson24

    annson24 The Patient One

    Member
    7
    May 5, 2016
    Philippines
    Who ever told you that by using this you won't be able to boot the latest firmware?
     
  15. stephrk398

    stephrk398 GBAtemp Fan

    Member
    5
    May 29, 2018
    United States
    I was alluding to the ability to play games that require higher FW.
     
  16. ZachyCatGames

    ZachyCatGames GBAtemp Addict

    Member
    9
    Jun 19, 2018
    United States
    Hell
    Use this so you don’t need a jig + emunand to run the latest firmware ;) (once emunand is available ofc, which should be very soon)
     
  17. annson24

    annson24 The Patient One

    Member
    7
    May 5, 2016
    Philippines
    You will be able to use the latest firmware while still using this, hence, you can play latest games. SXOS already have EmuNAND support, atmosphere will come in a few days.
     
  18. Sumandora

    Sumandora Im using Parental Controls. Change my Mind!

    Member
    4
    Nov 13, 2018
    Germany
    NVHax + ChoiDojourNX to 3.0.0 firm? Does that work? Cuz on the release page stands that 3.0.0 support will come
     
  19. tataniko

    tataniko GBAtemp Regular

    Member
    4
    Jul 20, 2016
    Antarctica
    - Planet Earth -
    What is the highest firmware where we can trigger the exploit offline?
    Can we trigger the exploit offline on 2.0-3.0 firmware?
     
  20. Zaybokk

    Zaybokk GBAtemp Fan

    Member
    3
    Jan 28, 2014
    United Kingdom
    FÓDLAN
    this is true and then some..
     
Quick Reply
OP
Draft saved Draft deleted
Loading...