NeogammaR9 help!

Discussion in 'Wii - Backup Loaders' started by Lucifer666, Sep 15, 2011.

Sep 15, 2011

NeogammaR9 help! by Lucifer666 at 9:11 AM (483 Views / 0 Likes) 3 replies

  1. Lucifer666
    OP

    Member Lucifer666 all the world needs is me

    Joined:
    Apr 22, 2011
    Messages:
    1,393
    Location:
    The Fourth Dimension
    Country:
    Antarctica
    I followed this guide to make my Wii play GameCube backups, and I've been happy playing Super Smash Bros. Melee, Super Mario Sunshine, and Luigi's Mansion on it.
    Today I decided to get a backup of Animal Crossing: Population Grows! and tried to load it with Neogamma. The screen got all jumbled up and loads of errors came everywhere. I tried rebooting the Wii, and reinserting the disc. Still no. I thought "probably a bad burn", so I burned it again, and this time, it loaded.

    One problem: I see a purple Animal Crossing cloud saying "The Game Disc could not be read. Please check the NINTENDO GAMECUBE Instruction Booklet for more information."

    I tried everything. It can't be a bad burn this time, since it actually appears in a legit Animal Crossing cloud, so the game did load..

    Any help? I tried Googling. It seems I'm the only one with this problem.

    Oh and I'm on FW 4.1
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
  3. Lucifer666
    OP

    Member Lucifer666 all the world needs is me

    Joined:
    Apr 22, 2011
    Messages:
    1,393
    Location:
    The Fourth Dimension
    Country:
    Antarctica
    Hmm.. that's odd. What's on that page isn't what I describe.
    I play it using the internal GC launcher, yeah. And it tells me that it doesn't have any audio streaming. It says that for all my games.

    Anyways, I tried around a HUGE load of times, then I finally got it to work.. then I powered off the Wii to take a break and the same thing happened again.
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    It works randomly? Maybe it is a bad burn after all?
     

Share This Page