1. hypershadic

    OP hypershadic Member
    Newcomer

    Joined:
    Jun 17, 2013
    Messages:
    26
    Country:
    Ok thanks
     
  2. loco365

    loco365 GBAtemp Guru
    Member

    Joined:
    Sep 1, 2010
    Messages:
    5,457
    Oh, FuckOverMyWii, never use that. ModMii is far better. It can get all the updated iOS files you need for your Wii. And it can tailor itself to your Wii.
     
    Thanatos Telos likes this.
  3. rooskie54

    rooskie54 GBAtemp Regular
    Member

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States
    Don't use pimpmywii. Do you have the homebrew channel to begin with? If you're wanting to softmod your wii just use modmii: http://gbatemp.net/threads/modmii-for-windows-official-support-topic.207126/ You'll notice there's a huge stickied support thread here for ModMii and not for pimpmywii. When you softmod a Wii you need the following things:
    -Official IOS58 which is bundled with system menu 4.3 but can be downloaded seperately (optional but highly recommended for USB 2.0 support)
    -Homebrew Channel
    -Homebrew Applications/Emulators (optional)
    -cIOSes (required for backup loaders)
    -Backup Loader (optional)

    ModMii is a PC application provides you with all of these. It will even update an outdated softmod. PimpMyWii is a homebrew Wii application (so requires the homebrew channel to begin with) that will install cIOSes for you, but it will patch every IOS you have installed in one swoop. That's not good. Your wii has many different copies of its operating system that are used in different situations. They are known as IOS. Custom IOSes are heavily patched and used to run backup/pirated Wii Games. They're installed in their own slots that nintendo software doesn't use. PimpMyWii applies at least some patches to everything. Doing this is asking for trouble. If something goes wrong and the IOS that runs your System Menu gets corrupted then your Wii is Bricked. That risk doesn't exist with ModMii and just installing cIOSes. There's no reason to patch the IOSes that are used by Nintendo software.
     
  4. Foxi4

    Foxi4 Local Infamous Villain
    Global Moderator

    Joined:
    Sep 13, 2009
    Messages:
    26,403
    Country:
    Poland
    You shouldn't really persist in trying to load disc backups - USB loading is far superior, both in loading times and convenience. You'll do yourself a favour if you invest in an external hard drive rather than a legacy drive for the Wii.
     
  5. Sicklyboy

    Sicklyboy #JOYCONBOYZFOREVER
    Global Moderator

    Joined:
    Jul 15, 2009
    Messages:
    5,987
    Country:
    United States
    It's called BrickMyWii for a reason... :glare:
     
    Thanatos Telos likes this.
  6. FriskyDingo

    FriskyDingo Member
    Newcomer

    Joined:
    Jun 5, 2013
    Messages:
    46
    Country:
    Canada
    I must be lucky then...
     
  7. rooskie54

    rooskie54 GBAtemp Regular
    Member

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States
    You can have sex without a condom and not get pregnant too, doesn't mean you should. There are dangers associated with it that you clearly don't understand.
     
  8. FriskyDingo

    FriskyDingo Member
    Newcomer

    Joined:
    Jun 5, 2013
    Messages:
    46
    Country:
    Canada
    From what i read its older versions that are known for causing bricks or from people fucking with things they dont understand.So far its modded my wii and even fixed it when i deleted some system channels i didnt think i needed.Maybe its you who doesnt understand it...
     
  9. rooskie54

    rooskie54 GBAtemp Regular
    Member

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States
    Sure thing man. I've been doing this since 2008. I'm well read on all the blog posts on hackmii. I wrote a perfectly legible explanation as to why it's bad. Patching IOSes willy nilly is not a sane decision. Team Twiizers agree with me. That's why the homebrew channel won't install on patched IOSes and loads upside down if you force it to.

    But you're right it's me who doesn't understand.
     
  10. FriskyDingo

    FriskyDingo Member
    Newcomer

    Joined:
    Jun 5, 2013
    Messages:
    46
    Country:
    Canada
    Atleast you realize im right.
     
  11. rooskie54

    rooskie54 GBAtemp Regular
    Member

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States
    Good to see your sarcasm detector is working.
     
  12. hypershadic

    OP hypershadic Member
    Newcomer

    Joined:
    Jun 17, 2013
    Messages:
    26
    Country:
    Crap I already used pimpmywii but just before I used wiimod or something to update the iOS,s so I'm sure ill be ok. I have had a soft modded wii for o while now, about a year of two so I am good at this stuff, in fact right now I'm about to downgrade my wii to system menu 2.0e to see what it was like compared to now like this post if you think it's a good idea
     
  13. rooskie54

    rooskie54 GBAtemp Regular
    Member

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States
    Potentially a very bad idea. If your wii has boot2v4 and you downgrade past 3.4 it WILL brick. Any wii made somewhere in 2009 or later will brick if you downgrade it past 3.4.

    EDIT: I have a launch day Wii so I've seen every US System Menu released. Not a whole lot has changed. The biggest difference I can remember was the addition of the Clock to the Wii Menu. Well that and the SD card menu. You can see a full list of System Menu changes here:
    http://wiibrew.org/wiki/System_Menu
     
  14. hypershadic

    OP hypershadic Member
    Newcomer

    Joined:
    Jun 17, 2013
    Messages:
    26
    Country:
    Ok thanks I was hesitating anyway cause I thought it was a bad idea and what are the benifits anyway lol? I'm currently at system menu 4.1 so would ios58 still be on because one of my usb's aren't working. ill try my hard drive that has all my wii games. Btw if I tried would my brick protection still turn on and I'll be able to restore my bootmii backup.
    .
     
  15. rooskie54

    rooskie54 GBAtemp Regular
    Member

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States
    Well your Wii is too new for bootmii @ boot2 and it's too new for those system menus. I'm not familiar with what happens when you try to downgrade with priiloader in place, but I believe it overwrites priiloader. That would leave you protectionless for a sure brick. Don't try it. There aren't any benefits anyways.

    If IOS58 was on there then it's probably still on there. You can use http://wiibrew.org/wiki/IOS58_Installer to install it quickly if it's missing.
     
  16. SickPuppy

    SickPuppy New Member
    Member

    Joined:
    Jul 29, 2009
    Messages:
    1,827
    Country:
    United States
    disc loading gamecube backups has better compatibility than sd/usb loaders.



    :blink: :blink:

    Used Wii's are cheap at pawnshops and fleamarkets, if you don't want to open your Wii, you could probably find one for around $40.
     
  17. hypershadic

    OP hypershadic Member
    Newcomer

    Joined:
    Jun 17, 2013
    Messages:
    26
    Country:
    yea your right my big Hard Drive is working. i need help with dios mios. ive tried loading a game with usb loader gx and it just says to copy it to my sd card and theres no way around it, IM USING DM NOT DML, GEEZ USB LOADER! ive tried dios mios booter and that just takes me to a black screen and the same happens with wii flow so what the hell is wrong. i know this is stupid but ive only tried it with one game though so theres no point in posting this now but oh well. ill get back to this post when ive tried more or all of my games.

    UPDATE: ive tried another game, Super Mario Sunshine, on every usb loader and it doesnt work.
    someone please help me to get DM to work because i have been trying to get this to work for around 3 months. :sad: :gun: :nds: DAMN YOU NINTENDO WHY DO YOU HAVE TO MAKE IT SO HARD(thats what she sa... )
     
  18. rooskie54

    rooskie54 GBAtemp Regular
    Member

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States

    I've had issues getting DIOS MIOS Booter to work with DIOS MIOS 2.10. I get a black screen too. It does work with the latest Wiiflow though (available here https://code.google.com/p/wiiflow/downloads/list ). I know your USB Loader GX is out of date though. You can get the latest version here:
    https://code.google.com/p/usbloader-gui/issues/detail?id=1769#c3290
     
  19. The Minecrafter

    The Minecrafter GBAtemp Regular
    Member

    Joined:
    Dec 13, 2011
    Messages:
    185
    Country:
    United States
    Try using this revision of USB loader GX:
    http://filetrip.net/wii-downloads/loaders-boot/download-usb-loader-gx-r1191-r1191-f29562.htmlIt is a version that allows booting off of a USB drive. I have confirmed it works, since I just set it up for a friend less than a week ago.
     
  20. rooskie54

    rooskie54 GBAtemp Regular
    Member

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Neogamma, drive,