Neogamma R9 V50 and Call of Duty Black Ops

Discussion in 'Wii - Backup Loaders' started by TheMob, Jul 26, 2011.

Jul 26, 2011
  1. TheMob
    OP

    Newcomer TheMob Member

    Joined:
    Jun 18, 2011
    Messages:
    11
    Country:
    United States
    Hi,
    I have just hacked the Wii and I'm trying to play CoD through the Neogamma R9 v50. I have installed cIOS249 56 v21. I read that the cIOS that runs the COD is the cIOS249 57 v20. If so, How can I downgrade? Right now I have the tipical loading loop on the screen. Should I upgrade the cIOS instead?

    Thanks for your help,

    JP
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    How old was the post on which you read to use v20?
     
  3. shortz1994

    Member shortz1994 GBAtemp Maniac

    Joined:
    Jan 21, 2011
    Messages:
    1,341
    Country:
    United States
    why not use wiiflow or cfg? an yes you'll need to update to d2x. mine works in cfg with no problems. loading or playing. i use d2x 250.
     
  4. TheMob
    OP

    Newcomer TheMob Member

    Joined:
    Jun 18, 2011
    Messages:
    11
    Country:
    United States
    HI,
    I do not know how old it was. I though this beeing a later version will work with Neogamma. I know I can do a USB loader but is for a friend of mine and he has no HD. ANy suggestions on what I should do to get it running in Neogamma. Here is the config:

    sysCheck v2.1.0b9 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)
    Priilaoder installed
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID: 116340251
    Boot2 v4
    Found 83 titles.
    Found 48 IOS on this console. 6 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 16174): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 14889): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 16174): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 16687): Trucha Bug
    IOS80 (rev 6944): Trucha Bug
    IOS202[57] (rev 65535
    IOS222[38] (rev 65535
    IOS223[38] (rev 4
    IOS224[57] (rev 65535
    IOS236[36] (rev 65535
    IOS249[56] (rev 21
    IOS250[56] (rev 65535
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
     
  5. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,917
    Location:
    St. Louis, Missouri
    Country:
    United States
    I suggest you use ModMii to install 249d2x56 and 250d2x57 and you use CFG Loader. You will need to use 250d2x57 for Call of Duty: Black Ops.
     
  6. shortz1994

    Member shortz1994 GBAtemp Maniac

    Joined:
    Jan 21, 2011
    Messages:
    1,341
    Country:
    United States
    well not sure, but almost positive cfg will read the game from sd, if he doesn't have a hd. just make sure your sd card is big enough, i use transend 16gb card. though none of my games are there. but i think it will read off of the card, an i know it will read off a flash drive (usb stick).
     
  7. elementkg

    Newcomer elementkg Newbie

    Joined:
    Jul 29, 2011
    Messages:
    4
    Country:
    United States
    Yea i have problems with my multiplayer the game works fine on campaign and it loads good in neogamma r9 beta 50 and cfg and i tried everything i tried:
    cios249rev20 base57
    cios259rev21 base57
    cios249d2x base57
    cios250rev20 base 57
    cios250rev21 base57
    cios250d2x base57
    and cios224v5 base57 all downloaded from modmii
    have a 4.3u wii system
    black ops is ntsc downloaded from wiiarena.net
    burn in a 4.7gb dvd+r disc
    and all my other games work fine single player online and offline like there is seriously nothing left for me to do anything i did everything in the book and i still can't get multiplayer to work it stay frozen at the loading screen when i click multiplayer.
     
  8. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    I had the same problem recently. My game worked fine then out of the blue I couldn't connect anymore. The weird thing was I never changed anything. Anyways I opened these ports on my router and then I could connect again.

    TCP: 443 and 3074.
    UDP: 3074 and 3075
     
  9. elementkg

    Newcomer elementkg Newbie

    Joined:
    Jul 29, 2011
    Messages:
    4
    Country:
    United States
    i tried that along time when i had the original copy of black ops back like in january i don't think its the connection ithink its the cios because when i start the game is really dark and campaign sometimes lag and when i click multiplayer its say loading... then goes loading.. then loading then freezes and it worked once when i use cios 250 base57 d2x but then it said to do an update i did and that's when the problem started. and now i can't do a system update because it will stud cios249 which is needed for neogamma and cfg.
     

Share This Page