NeoGamma R7 Problem

Discussion in 'Wii - Backup Loaders' started by Goveynetcom, Sep 27, 2009.

  1. Goveynetcom
    OP

    Goveynetcom Member

    Newcomer
    49
    2
    Sep 27, 2009
    United States
    Sunny California
    I have a game that doesn't work with Backup Launcher 0.3 Gamma, but was said to work with NeoGamma R7. So I downloaded it, and now when I open NeoGamma R7 it basically says:
    "CIOS 36 rev7 detected

    Neogamma R7 requires rev14, there maybe some compatibility problems."

    How would I go about fixing this?
     
  2. Gobnoblin

    Gobnoblin GBAtemp Regular

    Member
    143
    0
    Sep 13, 2009
    if its asking for rev14 i would think if you installed it you would be a ok.... have fun and good luck let us know how it goes
     
  3. ddetkowski

    ddetkowski GBAtemp Maniac

    Member
    1,141
    56
    Jun 15, 2009
    United States
    United States
    Exactly,
    Download rev14 and it will fix yer problem.........
     
  4. Goveynetcom
    OP

    Goveynetcom Member

    Newcomer
    49
    2
    Sep 27, 2009
    United States
    Sunny California
    Everything was a success! I found the installer, after looking with not much effort, did an install through my network, and it worked fine. I no longer get that error in R7 or R8beta1, although my game still doesn't work... But, that is okay, I actually like NeoGamma R8beta1 better than Gamma 0.3, it loaded some of my working games faster than in Gamma 0.3.
     
  5. Gobnoblin

    Gobnoblin GBAtemp Regular

    Member
    143
    0
    Sep 13, 2009
    glad everything worked out for you... there is probably a compatibility list somewhere if you searched for it to let you know what will or will not work... also be sure you are burning your games correctly... another search should net you a walkthrough or two on that subject.... thanks for letting us know it worked out for you