Neogamma R6 problem

Discussion in 'Wii - Backup Loaders' started by xess, Sep 9, 2009.

Sep 9, 2009

Neogamma R6 problem by xess at 12:26 AM (722 Views / 0 Likes) 1 replies

  1. xess
    OP

    Newcomer xess Newbie

    Joined:
    Jul 4, 2007
    Messages:
    6
    Country:
    Brazil
    Well guys, here's the thing.
    Yesterday i helped a friend of mine to install the backup loader in his Wii

    Here are the console details:
    -3.1U Firmware
    -Installed the Homebrew Channel via Bannerbomb, everything was OK.
    -Installed IOS16 via Wad manager
    -Installed CIOS_FIX
    -Installed cIOS38 rev 14
    -Installed the Neogamma R6

    Tried running Zelda Twilight Princess with the backup launcher, the game seems to boot, but a black screen saying that an error ocurred, blah blah, that common error usualy displayed when a DVD is not well burned or so much risked. I thought the prob was in the DVD-R i've burned, but today my friend tried to play Mario Kart Wii (original game), and he said the game was laggy, often crashing at loadings, and after some tries the same error as with the Twilight Princess occurred..

    I just want to know if it's a Hardware or Software problem.. I know it is probably a Soft problem, and would like to know if there is a way of undoing everything we did yesterday, or doing any other thing to fix this problem..

    Thanks for reading guys, i really need your help. Sorry if i posted at the wrong forum section, i'm really desperated right now @_@.
     
  2. xess
    OP

    Newcomer xess Newbie

    Joined:
    Jul 4, 2007
    Messages:
    6
    Country:
    Brazil
    Up. Help plz. I was wondering what would happen if i delete the IOS249 via AnyTitle Deleter.. Will my Wii be like 2 days ago again? @_@
     

Share This Page