Neogamma R3 Crashes upon Load?

Discussion in 'Wii - Emulation and Homebrew' started by Link0373, Sep 27, 2009.

Sep 27, 2009
  1. Link0373
    OP

    Newcomer Link0373 Newbie

    Joined:
    Sep 27, 2009
    Messages:
    2
    Country:
    United States
    I have Neogamma 3,4,7,8b and they all work besides r3. The problem occurs when the application loads it will either freeze on the screen, showing the menu. Or it will glitch into a error message screen, aka Crashed... I noticed the Rev1042 (i believe it said) anyway I searched google as soon i seen it and nothing really much said, someone pointed out in the ghostbusters game but no one replied to that user =/ (this is in the google search). Anyway, thats my problem, and since its been out forever (just got into modding my wii a week ago, fun hobby XD) is there a fix on this?

    My wii model is below 64. If that matters? and my firmware is 4.1U
     
  2. Gobnoblin

    Member Gobnoblin GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    143
    Country:
    Cambodia
    why so many versions? I'm just on 7 still and it seems to do everything needed of it..... does 3 do something the others don't or can you just use the latest release and get what you need?
     
  3. Ossot

    Member Ossot GBAtemp Fan

    Joined:
    Jun 7, 2009
    Messages:
    494
    Country:
    United States
    That's like complaining Windows 3.1 is blue screening on your new laptop. WTF are you running it for anyway?

    I can't even imagine how many different copies of 249 you've installed by now.

    Run the latest-stable.
     

Share This Page