Neogamma launcher

Discussion in 'Wii - Console and Game Discussions' started by Zenvor, Dec 20, 2009.

Dec 20, 2009

Neogamma launcher by Zenvor at 5:41 PM (2,180 Views / 0 Likes) 6 replies

  1. Zenvor
    OP

    Newcomer Zenvor Member

    Joined:
    Dec 20, 2009
    Messages:
    29
    Country:
    United States
    Ok so now I have recently recieved the new super Mario bros wii As a backup.
    So, I had been recieving the error 002 with a couple
    games including this one. But, the wierd thing about this one is that even after
    I downloaded another backup launcher stating it had the 002 error fix in it, it just
    didn't work for the new super Mario bros wii. I kept getting the same 002 error message
    then I was looking all over the Internet and i found out that I had to use neogamma. So I used both r6 and r7 with
    cIOS 249 rev 14 installed onto my wii. But everytime I try to follow the instructions I select all the
    correct alternative dol's as instructed and everything. But everytime I got to select my game it works till I get the
    green screen and it just reboots my wii everytime.... No matter what I do. Can someone help me?

    Oh btw I'm working on getting am external USB hardrive because I hear that
    this problm is a no brainer to fix on USB LOader GX. So nobody post telling me to use
    it cuz I alrdy know I shud and just don't have the required materials for it.
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Go to the backup launcher forum, look for the NeoGamma beta thread, get the latest beta, read the readme.
     
  3. Zenvor
    OP

    Newcomer Zenvor Member

    Joined:
    Dec 20, 2009
    Messages:
    29
    Country:
    United States
    Lolz
    I have been out of my house since 11:00 am and now I am finally getting back... Ima check it out and hopefully my problems will b resolved.... God come to MY SIDE!!!! GIVE ME THE SWORD!
     
  4. Zenvor
    OP

    Newcomer Zenvor Member

    Joined:
    Dec 20, 2009
    Messages:
    29
    Country:
    United States
    wow dude i checked both readmes in the latetst beta and i tried it and it doesnt say anything about the problem i have but itried all the error fixes to no avail... SOMEONE HELP ME PLEASE!
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    My bad, i could have stated it more clearly, but:
    R8 beta 12 - > R8 beta 13:

    - Removed New Super Mario Bros patches
    - Added support to apply patches in form of .wip on the fly to the main.dol

    means, that the New Suprer Mario Bros patches went from internal to external. It's the 2 .wip files, they need to be in the NeoGamma folder.
     
  6. Zenvor
    OP

    Newcomer Zenvor Member

    Joined:
    Dec 20, 2009
    Messages:
    29
    Country:
    United States
    lmfao i did exactly like you said but same shit happens my wii reboots after the green screen
    i got beta 13 but it didnt help...... WHY JESUS WHY!?!?!?!?!?
     
  7. Azariel_z

    Member Azariel_z GBAtemp Regular

    Joined:
    Mar 13, 2009
    Messages:
    190
    Country:
    Turkey
    Maybe if you write a mail to "Jesus" the all listening/ all forgiving [​IMG] ..he could Help you...
    Is much better to trust the knowledge of an "almighty"'s son than a bunch of unworthy mortal peasants [​IMG]
     

Share This Page