NeoGamma GC Backup Launcher

Discussion in 'Wii - Backup Loaders' started by BloodWolfJW, Sep 8, 2011.

  1. BloodWolfJW
    OP

    BloodWolfJW Marotheit

    Member
    220
    5
    Feb 11, 2011
    United States
    Colorado Springs
    So, I had a eject button error, and quickly fixed it, but now my backups won't load. I've tried 3 different backups that worked perfectly before, but they refuse to load. Here's the error:

    Warning: Spoilers inside!

    And then it freezes. I tried reinstalling my cMIOS and d2x, but nothing works. HELP!
     
  2. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    What was the eject button problem? Do any discs retail/backup wii/gamecube work at all?
     
  3. BloodWolfJW
    OP

    BloodWolfJW Marotheit

    Member
    220
    5
    Feb 11, 2011
    United States
    Colorado Springs
    I must thank you with your concern. After reinstalling everything, I download a fresh copy of NeoGamma R9 Beta 50 (the same exact version as before, no update) and now everything works great. I remade the channel, and I'm back up and running. Thanks though, WiiPower, I love your product [​IMG]
     
  4. BloodWolfJW
    OP

    BloodWolfJW Marotheit

    Member
    220
    5
    Feb 11, 2011
    United States
    Colorado Springs
    False alarm. Getting that error again. Will try retail when I get home, posting this while at school during lunch [​IMG]
     
  5. BloodWolfJW
    OP

    BloodWolfJW Marotheit

    Member
    220
    5
    Feb 11, 2011
    United States
    Colorado Springs
    Okay, retail works fine...
     
  6. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Sounds like your drive is going bad. Are you sure you use the best quality available for your backups? Did you try cleaning your laser? I recommend to switch to usb loading for Wii games and only use discs for gamecube loading to keep the laser alive as long as possible. And yes, using the best quality you can get for your burns is really important.
     
  7. BloodWolfJW
    OP

    BloodWolfJW Marotheit

    Member
    220
    5
    Feb 11, 2011
    United States
    Colorado Springs
    I don't think it's a bad disc drive, I do use top quality discs for my backups, and I don't really have any wii games that needs backups. I've never had a problem with that drive, and I only have a problem with backups. I highly, highly doubt it's the drive itself. Like I said, it all worked fine until my eject button got jammed, after that, nothing. And by the way, how would I go about cleaning the laser?
     
  8. ti.teg.tnod.I

    ti.teg.tnod.I Newbie

    Newcomer
    7
    0
    Sep 11, 2011
    Canada
    Ontario
    If your lens is dirty you could use this: http://www.dealextreme.com/p/6-in-1-cd-vcd...eaner-kit-58231
    You can also clean your disks if that's the case.

    If your laser is failing you could get this: http://www.dealextreme.com/p/repair-parts-...i-console-14791

    Non problematic Wii drives are known to fail over-time, it's pretty much unavoidable. The fact that it's an on and off thing tells me you should probably clean your lens. You can also get lens cleaners from local stores such as Walmart or Rogers.
     
  9. BloodWolfJW
    OP

    BloodWolfJW Marotheit

    Member
    220
    5
    Feb 11, 2011
    United States
    Colorado Springs
    Update #1:

    Reinstalled Mios Patcher without the "63393?" Revision

    Working, for now...
     
  10. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Shou'd'nt matter but if it works for you....