NeoGamma err (1234) inquiry?

Discussion in 'Wii - Backup Loaders' started by Goombah111, Jul 30, 2011.

Jul 30, 2011

NeoGamma err (1234) inquiry? by Goombah111 at 9:22 PM (1,074 Views / 0 Likes) 1 replies

  1. Goombah111
    OP

    Newcomer Goombah111 Member

    Joined:
    Oct 9, 2009
    Messages:
    39
    Country:
    United States
    I gots 4.1u on dis here Wii console. i havent played it in a while, i came back to it and now i cant play any games.

    1. I put ANY burned backup game in the console and before I even do anything it shows a black screen thats says "An error has occurred. Press the Eject Buttion and remove the disc, then turn the Wii console off and refer to the Wii Operations Manual for help troubleshooting." usually when i see that the game had been started and then messed up after. I tried it with various write speeds on several accepted medias (Sony, Verbatim) so its not that. Old games that used to work are now giving me the same error
    2. if i get into neogamma it runs fine but when i start the game it says "DVD err (1234) inqury"
    3. i have it running on 249 rev 14


    EDIT: okay i think i found the problem. pretty sure my lens is shot cause it wont even read a normal game.

    Im gonna do USB loader but one problem i get error 002 and a grey screen that says somthing similar to what i said above about the error occurring eject and whathaveyou.

    help please, im pretty smart and ill try anything..
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Try the latest NeoGamma beta with the latest d2x cIOS with base IOS56. Some older cIOS and NeoGamma versions had trouble with inquiry. If you still get the error in NeoGamma, with retail and backup discs, i'd say it's not the lens, but the drive itself that's bad.
     

Share This Page