NeoGamma and others -- Blank screen

Discussion in 'Wii - Backup Loaders' started by infinitysend, Jan 7, 2010.

Jan 7, 2010
  1. infinitysend
    OP

    Newcomer infinitysend Member

    Joined:
    Mar 17, 2009
    Messages:
    19
    Country:
    United States
    Hey there,
    For a while I've been using the NeoGamma r8 loader without fail. But just recently, every time I load it up on the HBC, it just goes to a black screen, with nothing on it, and hangs there. I then have to turn my Wii off by holding down the power button on the console.
    I have a NTSC Wii with system software 4.2.
    I also have installed HackMii, and IOS 250, I believe.

    NeoGamma isn't the only thing that does this though. There are other channels on the HBC that do the same thing -- you click them, and they just go to a black screen. Nothing more, and I have to hold down power to reset my Wii. But then, other HBC apps -- like the emulators -- work perfectly. They boot right up! No issues at all.

    Does anyone have any guide or knowledge of what I should do to remedy this? I have absolutely no idea what I did wrong or what happened to cause this. It was like one day I was playing all my backups perfectly, and then the next day -- BAM, nothing!

    I'm also interested if anyone else has this same problem. Or if you could direct me to another thread that covers any possible remedies, that would be great. (I haven't found anything so far from Google searching)
    Thanks in advance, guys.
     
  2. Tarig

    Newcomer Tarig Newbie

    Joined:
    Jan 7, 2010
    Messages:
    7
    Country:
    United States
    sounds to me like you have to redo the softmod

    http://www.youtube.com/watch?v=HO7rsTpLivA

    here's a video that helped me out a lot the, download links are in the description

    I have just modded my 4.2u ntsc wii with this and everything works rather well
     
  3. infinitysend
    OP

    Newcomer infinitysend Member

    Joined:
    Mar 17, 2009
    Messages:
    19
    Country:
    United States
    I tried reinstalling HBC.
    I reinstalled my cIOS too... using the Hermes installer.
    Still get a black screen.
    My Wad Manager doesn't work anymore either. [​IMG]

    I'm about to lose hope...
     
  4. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,166
    Country:
    United Kingdom
    Try reinstalling 4.2 offline using xzxero's guide.

    And then modify from there.
     

Share This Page