neo r8 on 4.2

Discussion in 'Wii - Backup Loaders' started by techker, Jun 7, 2010.

  1. techker
    OP

    techker GBAtemp Regular

    Member
    2
    Jun 2, 2009
    Canada
    Hey guys just finisht with the mods on a 4.2..

    so installed neogammar8 with forwarder.i get a DV err1255,disc id?

    see the thing is my buddy updated it and it erased homebrew so i had to redow the erase cios and re install...

    all done but i think im missing sumthing to run neogamma?
     
  2. Pakatus

    Pakatus GBAtemp Advanced Fan

    Member
    1
    Apr 13, 2009
    Portugal
    2 chances...

    Wether your friend doesnt have a valid cIOS249 installed...you can check it when you open NeoGamma in the bottom screen.

    Or your friend's wii is new (christmas 09 or newer), and has a D3-2 Drive. You know what that means...right?
     
  3. techker
    OP

    techker GBAtemp Regular

    Member
    2
    Jun 2, 2009
    Canada
    i can install 249 on 4.2u?

    cause now it says ios 36
     
  4. elmariachi

    elmariachi GBAtemp Regular

    Member
    1
    Dec 6, 2009
    Netherlands
    Amsterdam
    sure you can, remove the 4.2 249 stub with any title deleter

    however since you're saying it's a 4.2 Wii it proly has the DVD drive that doesn't support backup disks, just USB loading
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice