neo gamma R8 and Biggest Loser

Discussion in 'Wii - Backup Loaders' started by opiejr97, Mar 26, 2010.

Mar 26, 2010
  1. opiejr97
    OP

    Newcomer opiejr97 Member

    Joined:
    Mar 5, 2010
    Messages:
    14
    Country:
    Canada
    Hey All,

    Quick question. I just downloaded Biggest Loser its a PAL. I haven't had any problems with any so far but now with this one when it loads its just black and white. I tried to force it to Pal480i or pal480p and to wii and to disc.

    I also tried different combinations of forcing the video No, Normal, More and ALL.

    I did get colour to come when I choose disc and ALL but it flickered like crazy.

    Any suggestions or should I try and get the NTSC version?

    Thanks.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You force it to NTSC...
     
  3. Ultralex

    Member Ultralex GBAtemp Fan

    Joined:
    Mar 18, 2009
    Messages:
    334
    Country:
    Germany
    If it's a NTSC Wii,isn't it the same if he forces it to Wii?
     
  4. opiejr97
    OP

    Newcomer opiejr97 Member

    Joined:
    Mar 5, 2010
    Messages:
    14
    Country:
    Canada
    Tried that... But the Wii just shuts off then.
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    1st question: Is your tv PAL or NTSC? I think i heard that you can get both in canada, don't know.
    2nd question: Is there some crappy region patch applied to the disc?

    Anyways, in most cases you should only need 2 tests:
    Force PAL/NTSC 480i. The standard that your tv supports, not the game's one!
    The same, but with full video mode patching.
     
  6. opiejr97
    OP

    Newcomer opiejr97 Member

    Joined:
    Mar 5, 2010
    Messages:
    14
    Country:
    Canada
    I will try both again. I am also getting another copy to try it as well.

    Thanks for the help/.
     
  7. opiejr97
    OP

    Newcomer opiejr97 Member

    Joined:
    Mar 5, 2010
    Messages:
    14
    Country:
    Canada
    Just tried it with both. i got colour with NTSC 480i and force video as all. But it shakes like crazy.

    I guess I will wait on the other version and see if it works.
     
  8. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Then it's running NTSC576i...

    If it doesn't work, get a good tv or the correct version of the game.
     
  9. opiejr97
    OP

    Newcomer opiejr97 Member

    Joined:
    Mar 5, 2010
    Messages:
    14
    Country:
    Canada
    Can I quote you when I tell my wife I need a new TV. LOL
     
  10. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    If it's a hdtv, get component cables and enable progressive video mode, i heard that helps but i'm not sure.
     
  11. opiejr97
    OP

    Newcomer opiejr97 Member

    Joined:
    Mar 5, 2010
    Messages:
    14
    Country:
    Canada
    No my tv is old its a rear projection. and its like 10 years old. so its probably the crappy tv thing...

    Thanks guys.
     

Share This Page