1. extenue

    OP extenue Newbie
    Newcomer

    Joined:
    May 15, 2018
    Messages:
    3
    Country:
    France
    Hi Community,

    i am going to be nuts ... i am running FW 4.1.0 , i install NSP via SX OS 1.4 , all the NSP i have installed (except Mario Odyssey) ask me to upgrade the console !! i don't understand as the required FW for those games are <= 4.1.0

    What i am missing or don't know ?

    Thanks for any information you can share with me

    ThanX
    XT
     
  2. Pippin666

    Pippin666 SSF43DE Master
    Member

    Joined:
    Mar 30, 2009
    Messages:
    2,090
    Country:
    Canada
    It is safe to update anyway.

    Pip'
     
  3. magico29

    magico29 GBAtemp Advanced Maniac
    Member

    Joined:
    Aug 2, 2017
    Messages:
    1,533
    Country:
    United States
    is the update obligatory? or u still can run the software? i am running 5.1.0 and some xci games ask me to update,i ignore the message and press run the software,
    am going to use nsp format to update dlc and game updates.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - latest, needs,