Needing To Puchase New DS2 Cart

Discussion in '3DS - Flashcards & Custom Firmwares' started by keyboard_samurai, Aug 15, 2012.

  1. keyboard_samurai
    OP

    keyboard_samurai Newbie

    Newcomer
    4
    0
    Aug 15, 2012
    United States
    I currently have one of the older Supercard DSTwo flashcarts, and I am looking for a website that sells the carts that have the updated chip in them that supports the 3ds. I am pretty sure this is the issue since I properly installed the EOS and the firmware and got the card running on a DSlite. So if anyone can point in the right direction to get one of the newer cards it will be much appreciated.
     
  2. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,560
    10,494
    Jul 11, 2009
    United States
    I forgot
    So you have a DSTwo but it doesn't run on a 3DS? Are you absolutely positive you have the latest firmware?
     
  3. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,489
    518
    Dec 4, 2009
    You just need to update your DSTWO.

    Go grab the update on the SC site and run it on your DSLite
     
  4. keyboard_samurai
    OP

    keyboard_samurai Newbie

    Newcomer
    4
    0
    Aug 15, 2012
    United States
    Yeah I tried the latest firmware, (1.17) I believe, and EOS 1.11, it comes up as Alex Rider on the 3ds. I read on a thread from here I found on google that said the older cards are not fast enough for the 3ds. I got mine in 2010.


     
  5. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,489
    518
    Dec 4, 2009
    You ran the dstwoupdate.dat, i dunno why you still have the problem then.

    Run it again if it didn't succeed the first time.
     
  6. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,560
    10,494
    Jul 11, 2009
    United States
    I forgot
    I've never heard of older DSTwos not being "fast enough" to run on a 3DS.

    Either you're not running the update correctly, you're running an old update version unknowingly, or the update is failing.
     
  7. keyboard_samurai
    OP

    keyboard_samurai Newbie

    Newcomer
    4
    0
    Aug 15, 2012
    United States
  8. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,489
    518
    Dec 4, 2009
    That's the first time i've read those threads, i hadn't heard of the older models of DSTWO having those problems.
     
  9. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Older firmwares, not older physical models...
     
  10. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    I don't have the time, or I'd setup a fresh kernel with the update file ready to go. If I did, you could apply it to your micro sd card, and run it, allowing you to use your Supercard DSTwo on your 3DS.
     
  11. keyboard_samurai
    OP

    keyboard_samurai Newbie

    Newcomer
    4
    0
    Aug 15, 2012
    United States
    After some research I was thinking that this may be the issue as well.

    Thanks man, I don't really have the time to test out a kernel at the moment as well, as I am currently at work.