Need some help

Discussion in 'Wii - Hacking' started by ecsimonson2010, Dec 31, 2010.

Dec 31, 2010

Need some help by ecsimonson2010 at 6:49 AM (394 Views / 0 Likes) 2 replies

  1. ecsimonson2010
    OP

    Newcomer ecsimonson2010 Newbie

    Joined:
    Dec 31, 2010
    Messages:
    2
    Country:
    United States
    I followed the modify any wii 4.3 & below guide and everything went fine until I installed priiloader. After I rebooted I get a blank screen with 4.3(USA) on the bottom right. I tried naming the bootmii folder and keys.bin and nand.bin back to their original names and same thing. It will start a game if I stick a disk in, but no system menu. Sorry if this is has been covered but I couldn't find anything searching here or google.
    TIA for any help -Erin
     
  2. Sicklyboy

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Joined:
    Jul 15, 2009
    Messages:
    5,620
    Location:
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Country:
    United States
    Someone correct me if I am wrong, but it sounds like you have the Force Recovery Menu hack enabled. Boot into Priiloader (hold reset while booting) and disable that hack (I am not sure if that is the exact name. There are two, if I remember correctly - recovery menu on gc port 4 / force recovery menu. Make sure both are disabled).

    Been a while since I touched my Wii, so my knowledge is a tad rusty XD
     
  3. ecsimonson2010
    OP

    Newcomer ecsimonson2010 Newbie

    Joined:
    Dec 31, 2010
    Messages:
    2
    Country:
    United States
    Nevermind I figured it out, started over from the game hack and it worked after 2 times trying.
     

Share This Page