Need some help with vita on 3.50

Discussion in 'PS Vita - Hacking & Homebrew' started by G36cBossMan, Dec 25, 2016.

  1. G36cBossMan
    OP

    G36cBossMan GBAtemp Advanced Fan

    Member
    501
    12
    Jun 9, 2010
    United States
    I want to use adrenaline on my ps vita I am currently on 3.50 with the ape escape exploit I am out of the loop do I need to be on firmware 3.60? Does it have psp support yet? Will any psp game/demo work?
     
  2. Tylerrr

    Tylerrr GBAtemp Regular

    Member
    111
    9
    Apr 22, 2011
    United States
    yeah you need to update to 3.60
     
  3. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,807
    10,923
    Jul 11, 2009
    United States
    I forgot
    Update to 3.60 using yifan-lu's DNS server: http://wololo.net/2016/12/03/henkaku-update-server-easy-way-update-ps-vita-fw-3-60/

    If you have no other PSP game installed at the moment and don't have a PS3 to transfer a game over, keep Ape Escape and use the Easy Adrenaline Installer method to install Adrenaline so you can get a PSP eCFW: http://gbatemp.net/threads/installing-adrenaline-6-61.449344/

    PSP ISOs work, but at the moment PS1 games don't in Adrenaline You'll have to wait until February when TheFloW will update Adrenaline to add support for it. In the meantime, you can use the PS1 emulator from Retroarch which runs most games pretty well.