need some help with my site ....

Discussion in 'General Off-Topic Chat' started by DCG, Apr 17, 2010.

  1. DCG
    OP

    DCG GBAtemp Advanced Fan

    Member
    639
    52
    Jan 1, 2010
    Netherlands
    Schiedam
    oke, I have to maintain a site (build it myself) for a buisness association.
    At first everything went well, but then I got all these reports about: Warning This Is A reported Attack Site and I cant enter it.
    So I re-upload everything and I still get the bloody warning. The site had been hacked twice or so so I requested another login + password. Today I tried to get the site back in the air but I get the warning again that the site spreads malware.......
    I know I didn't place virusus or any kind of malware in it, but I don't know what I am doing wrong.

    the site is www.ketelvaart.nl (it's in dutch and I don't have adds or anyting in it and I nor the buisness association make money out of it) maybe someone could look at it and tell me if you can see the site and if you know something about site hosting tell me what I did wrong.
     
  2. UltraMagnus

    UltraMagnus hic sunt dracones

    Member
    1,967
    0
    Aug 2, 2007
    Portsmouth
  3. DCG
    OP

    DCG GBAtemp Advanced Fan

    Member
    639
    52
    Jan 1, 2010
    Netherlands
    Schiedam
    I already tried that once, but it didn't matter. the hosting service cleaned the entire site before I launched it. and immeadiately after I launched it there was malware detected.....