1. tristendo

    OP tristendo Newbie
    Newcomer

    Joined:
    Oct 26, 2020
    Messages:
    2
    Country:
    United States
    Okay, I can't seriously be the only one this is happening to. I have tried to play this game multiple times, but I just can't get myself to do it. Not because of anything the game did wrong, but because of a visual glitch. A major visual glitch. Almost every time I draw a line, it disappears or starts slowly flickering in and out of existence. It usually shows up for half a second first, then it disappears and all I can see are the white endpoints. I have tried everything I can think of. I have changed every setting under the Sun. I swapped between Vulkan and OpenGL and messed with all their settings. I have messed with all my Nvidia settings. I've restarted my computer. I've swapped between TV and gamepad screen. Nothing changes. This seems like a very major issue. And yet, I search on Google and find absolutely nothing. Also, nobody on r/cemu seems interested in answering me. Please tell me somebody out there knows what's going on.

    My specs are:
    • Intel i7-7700HQ CPU @ 2.80GHz

    • 16 GB RAM

    • NVIDIA GeForce GTX 1060
    Also, if it's important, this is the PAL version of the game (Kirby and the Rainbow Paintbrush).
     
    Mr. Looigi likes this.
  2. Mr. Looigi

    Mr. Looigi =<^.^>=
    Member

    Joined:
    Aug 8, 2018
    Messages:
    555
    Country:
    United States
    Have you tried messing with the accuracy settings in the game’s profile?
    See if switching between True, Minimal, and False make a difference.

    If you have any graphics packs enabled, see if disabling them makes a difference

    Switching from triplecore to singlecore can also improve graphics in rare cases

    Make sure your Nvidia drivers/Windows/Intel drivers are up to date

    If none of that works, try a new game dump

    (I never ran into this issue, and seeing how no one else has, you might want to start with a new game dump)
     
  3. tristendo

    OP tristendo Newbie
    Newcomer

    Joined:
    Oct 26, 2020
    Messages:
    2
    Country:
    United States
    Never mind. I don't think it's anything I can fix. I actually managed to find a couple other people with the same issue, and looking at the testing section on its Cemu wiki page, I found that the 1.16 notes mentioned something about paintings disappearing. I decided to try a previous version of Cemu I had (1.15.17), and sure enough, problem solved. Seems like something got screwed up in an update, and nobody's fixed it.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Rainbow, Kirby, Curse