Need some help with 4.0 :/

Discussion in 'Wii - Hacking' started by Antics, May 30, 2009.

May 30, 2009

Need some help with 4.0 :/ by Antics at 8:10 PM (429 Views / 0 Likes) 0 replies

  1. Antics
    OP

    Newcomer Antics Member

    Joined:
    May 30, 2009
    Messages:
    24
    Location:
    Washington
    Country:
    United States
    Hello everyone, let me first start off by saying that I love this site.
    I've been coming here since right before firmware 3.3, reading up and studying Wii homebrew, but right now, I'm baffled.

    My Wii is at version 4.0U, originally softmodded with the Twilight hack from 3.2 and it has a WiiKey2 installed.
    I updated through Nintendo not even concerned about my homebrew just hoping to get some of my (legal) virtual console games copied off my Wii to free up some space. As of late, I've reinstalled all my my IOSes that I can see other than ios60 through wads to their former 3.2/3.3v1 glory, enabling Trucha through GeckOS. However, I would like to see about performing a downgrade that involves backing up my gamesaves, doing a clean install of 4.0U, reenabling Trucha through the disk channel, and finally, allowing custom virtual console games (such as injected wads) to be loaded from the SD menu.

    As of today, I've installed and used BootMii2 without problems so I'm not really concerned about system menu bricks.


    I can install wads just fine (even pirated virtual console games!), however if I try to downgrade at all, such as installing an older system menu wad, doing an offline or online downgrade, or even using the cios and ios downgraders, everything just fails, usually with a -1 or -1077 error.

    Another very large reason I would like to downgrade, even if it means losing the SD option overall, is I'm dying to try the USB loaders. Here at my house, we constantly play Guitar Hero and we have multiple copies (modded and original) that are getting quite scratched up.


    Before you tell me to 'use the search', I have.
    I've seen countless posts of people saying they have had no problems downgrading from 4.0U or installing a patched ios60; it seems I'm the only one with this unique problem :/


    Please help me GBAtemp, this has been bugging me for awhile and I just can't seem to figure out the problem on my own.
    What would be the easiest way to do a complete downgrade to 3.2U on a Wii that just refuses to downgrade?


    P.S; just for sake of clarity on my end, system menu 4.0 does indeed IOS60, correct?
    This IOS, if I'm thinking correctly, is the one that checks for errors 001, 002, and for trucha; so it is possible to preserve trucha disk channel loading on a 4.0 system menu, correct? -- Or would I still have to use GeckOS to bypass that?
     

Share This Page