Need some help installing latest GW firmware and emuNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by zxelman, Aug 29, 2014.

  1. zxelman
    OP

    zxelman Member

    Newcomer
    26
    1
    Feb 3, 2009
    United States
    (Note: I backed up everything, including Card 2 type games)

    I updated the Launcher.dat from the website, copied that over to my SD card. I then put the files for the blue card in the Mini SD card, and put the sd in the blue Gateway card.

    I then re-install the Gateway that way. When I switch over to my red gateway card with the SD card in, I go to the settings, held the button, and it asks to update. I let it update. It then reboots to GW mode. But if I shut it off and turn it back on, and go into settings, it wants to update GW again. This cycle repeats.

    Despite this, I updated the emuNAND, and surprise it didn't work.

    So I reformatted my emuNAND. Back to square one. GW mode works again, but still with an un-updated emuNAND. The same still happens when updating the GW card.

    Some things:
    1) I backed up and re-formatted both sd cards to FAT32 (the format that I used for games before and worked) before doing this process.
    2) The Gateway launcher says I'm on 2.3b successfully. It only shows this part of the menu though when the gateway card is not in, because it will want to update every single time. If I make it update without the card, I can then access all of the menu.

    Please tell me what I'm doing wrong. Been at this for a few hours now.
     
  2. AlbertoSONIC

    AlbertoSONIC Pasta Team Member

    Member
    929
    1,223
    Jun 27, 2014
    Italy
    You're doing wrong that:
    1) You have to hold down L button in DS Profile, not R button. If you hold L button, it won't ask you to update.

    2) If emunand doesn't load, simply force shutdown by holding down power button until your 3ds turns off and then try to load emunand again. It will work. You don't need to reinstall emunand if it crashes while loading...