Need some assistance with updating 3.3U - 4.2 using the Safe Updater

Discussion in 'Wii - Hacking' started by alex.ap.pacman, Jan 23, 2012.

  1. alex.ap.pacman
    OP

    Member alex.ap.pacman GBAtemp Regular

    Joined:
    Sep 5, 2010
    Messages:
    133
    Location:
    Seattle, Washington
    Country:
    United States
    I tried using the 4.2 Safe updater and it ran perfectly up until the part where it was install IOS15

    Gave me the error message of 1017.

    Can anyone help me and explain to me what I can do to update?

    Thanks
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    check out modmii instead from my signature

    I'm not sure if the 4.2 updater causes bricks, but I know the 4.1 updater can brick you and is in the "apps that brick now" thread
     
  3. alex.ap.pacman
    OP

    Member alex.ap.pacman GBAtemp Regular

    Joined:
    Sep 5, 2010
    Messages:
    133
    Location:
    Seattle, Washington
    Country:
    United States
    Does this work with Linux? or do you have a Linux version out?
     
  4. alex.ap.pacman
    OP

    Member alex.ap.pacman GBAtemp Regular

    Joined:
    Sep 5, 2010
    Messages:
    133
    Location:
    Seattle, Washington
    Country:
    United States
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    suit yourself, but this is currently the safest most recommended way to mod a wii. If there was really a virus in it there wouldn't be thousands of people using it
     
  6. alex.ap.pacman
    OP

    Member alex.ap.pacman GBAtemp Regular

    Joined:
    Sep 5, 2010
    Messages:
    133
    Location:
    Seattle, Washington
    Country:
    United States
    do you have any way to make this for Linux?
     
  7. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
    Currently the only way to use it in linux is to use a virtual machine. Also, like Xflak said, the virus is a false positive. If there was a real virus, I am sure one of the hundreds of thousands of users would have said something... And more than 3 antivirus programs would pick something up.
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    try wine or vmware or something like that, some ppl have gotten it to work, other haven't been able to
     
  9. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Wine work(ed) fine for me. But as XFlak said, some gets it to work, others not. I dont have linux anymore so I cant confirm the latest builds, nor can I check what version of Wine I used.


    And... ModMii a virus eh... What a load of bull.
     
    1 person likes this.
  10. alex.ap.pacman
    OP

    Member alex.ap.pacman GBAtemp Regular

    Joined:
    Sep 5, 2010
    Messages:
    133
    Location:
    Seattle, Washington
    Country:
    United States
    I'm just a little overly paranoid with these things. you know? I've had some bad stuff happened. A year ago I bricked my old school wii. Not fun
     
  11. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden

    Probably becuase you used some weird stuff (brick my wii, maybe?) instead of something tested like ModMii.....
     
  12. PsyBlade

    Member PsyBlade Snake Charmer

    Joined:
    Jul 30, 2009
    Messages:
    2,204
    Location:
    Sol III
    Country:
    Germany
    Simply use a virtual machine (I like "virtualbox") to run windows and create a snapshot before running modmii.
    Afterwards you simply revert to the snapshot and everything is gone virus or no virus.
     

Share This Page