Need R4iMax 4.5.0-10 upgrade

Discussion in '3DS - Flashcards & Custom Firmwares' started by dsantoz, Jan 28, 2013.

  1. dsantoz
    OP

    dsantoz Newbie

    Newcomer
    7
    0
    May 28, 2009
    Hi,

    I bought a R4iMax, because they said it is compatible with 4.5.0-10, but on their site says "The new R4iMax are compatible with news firms. 1.4.5/4.5.0-10. Ask your seller." I've already send a email to them asking for the upgade, but with no answer... Can anyone help? http://www.r4imax.com/index.php






    Thanx

    Dany
     
  2. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    as it says on the compatibility list also
    they have not released an update patch yet

    if you recently bought your card you should check with the reseller
     
  3. The Riolu

    The Riolu Emanation Pokémon

    Member
    167
    17
    Dec 17, 2012
    United States
    I know that not all R4 clones are horrible, but I strongly recommend not buying one.
    Most of the time, the companies of R4 clones eventually stop updating their cards, or falsely proclaim information on their page (personal experience).
    Although reasonably priced rather than other flashcarts, you get what you pay for. (most of the time)

    I highly you suggest contacting the reseller about a return or exchange for an upgraded one (if possible).
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    There's no update for your cart. We see this all the time, if a cart puts out a new model specifically for an update, it's because the old model doesn't have enough space for the new updates needed.
     
  5. dsantoz
    OP

    dsantoz Newbie

    Newcomer
    7
    0
    May 28, 2009
    Thanx for the info, i will try to contact the re seller and demand an exchange... this is false advertising...

    Thanx again