Need Helping with my problem

Discussion in 'Wii - Hacking' started by ArsenX69, Aug 25, 2009.

  1. ArsenX69
    OP

    ArsenX69 Newbie

    Newcomer
    5
    0
    Aug 24, 2009
    United States
    Hello guys, thanks for doing all the good work you guys do!

    I've been searching for my solution to my problem, but I can not find it. I came here to ask you guys to see if you guys would know the answer to it. I also asked around but they couldn't answer it. Okay here I go. I upgraded my Wii from 3.4U to 4.1U When I was on 3.4U I was able to play copy games without any problems. I did it my self with the Twilight hack ages ago. The software that I used was Softchip v0.99 which worked wonderful.

    Past software used: 3.4U
    WAD Manager 1.5
    Softchip v0.99
    Homebrew
    Homebrew Browser
    Internet Channel
    IO249 latest
    IOS38R14
    Usb Loader
    DVDx *which never worked for anything. Meaning playing stock DVD's

    *Everything worked perfectly.

    Now software in use: 4.1U **Went from 3.4U straight to 4.1U update. I don't know if that's an effect.
    WAD Manager 1.5
    Softchip v0.99 *which games won't boot
    Homebrew
    Homebrew Browser
    Internet Channel
    IO249 latest
    IOS38R14
    Usb Loader GX/ config
    DVDx *which never worked for anything. Meaning playing stock DVD's
    NeoGamma R7 Channel *Which games won't boot
    Preloader .29 for 4.1U
    IOS60 to play wiiware in SD card *Works perfectly
    cIOSCORP v3.3
    SignCheck 0.3


    My Sign Check file to see my IOS installed



    When I put in a burn game in either NeoGamma or Softchip I get the following blue screen from the game: The Game Disc could not be read. Please read the Wii Operations Manual for more information. I also tried switching the settings around but I get the same message. Also someone told me that on Preloader to change the boot IOS to 249 because that's how you run burn games. I ticked it in Preloader, but on the main screen of it still shows the default IOS of 60.

    If anyone knows the solution to my problem, I would be SO happy to know! I've been looking around and still no solution.
     
  2. Lexip;

    Lexip; GBAtemp Fan

    Member
    413
    0
    Apr 8, 2009
    United States
    Laser going bad or dirty? Could try using wii lens cleaner.
     
  3. ArsenX69
    OP

    ArsenX69 Newbie

    Newcomer
    5
    0
    Aug 24, 2009
    United States

    The retail stock games works perfectly without any errors. I don't see how that would cause the error.
     
  4. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    how did you update to 4.1?? waninkoko or nintendo
    do the trucha bug restorer steps in my guide followed by cios rev14 install.
    then make sure softchip is using IOS249.
     
  5. thc42O

    thc42O Banned

    Banned
    470
    0
    Jan 3, 2009
    Canada
    Yeah use truchabug restorer to downgrade ios15 then exit it then go in it and load ios15 then downgrade ios36 then exit then go back in and load ios36 then restore ios15

    THEN install cios38Rev14 using ios36

    And stick with neogamma as your loader for discs.
     
  6. playingsolitare

    playingsolitare Member

    Newcomer
    44
    0
    Aug 25, 2009
    United States
    USA
    I recently softmodded my wii using a yafaze guide (http://www.yafaze.com/forums/viewtopic.php?f=46&t=1178). I also installed USB loader GX. Then I saw that my wii was on 3.3U so I updated to 4.1U via Nintendo update. It worked out beautifully and now I can play games via backup launcher or USB loader. I have Homebrew Channel, CIOS Rev 14, NeoGamma Backup Launcher R6, Patched IOS60. I couldn't install bootmii as boot2 so I installed it as IOS. I couldn't back up my nand since I don't have a gamecube controller. I hear stuff about preloader and what the above just mentioned, hacks.ini. What is hacks.ini? Do I need to do all that to my wii? It works great now, I'm afraid adding more stuff will screw it up.
     
  7. chillta

    chillta Member

    Newcomer
    40
    0
    Jun 13, 2009
    Gambia, The
    dont hijack topics. your post has nothing to do with OPs problem.
    (besides that, install preloader at all means neccesary)

    @op: trucha bug restore should fix this, mate of mine had a similar problem which i think got solved this way.
     
  8. ArsenX69
    OP

    ArsenX69 Newbie

    Newcomer
    5
    0
    Aug 24, 2009
    United States
    Waninkoko of course! [​IMG]

    I'll try and do the Trucha Bug Restorer method when I come back from college. I'll also post my results if it works or not. Also thank you guys for all the support! You guys are the best.
     
  9. ArsenX69
    OP

    ArsenX69 Newbie

    Newcomer
    5
    0
    Aug 24, 2009
    United States
    When you run Trucha Bug Restorer, and do the first step, is it suppose to cause an error and then you press the reset button? This what happened to me, and I don't want to continue to go to the next step...