Need Help

Discussion in 'Wii - Console and Game Discussions' started by jesusodin, Apr 15, 2010.

  1. jesusodin
    OP

    jesusodin Newbie

    Newcomer
    4
    0
    Nov 19, 2009
    Mexico
    Hi Guys,

    I just recently changed the mother board of my Wii since a couldn't Unbrick it. Bought the mother board and replaced the bad one; it plays the games that I have fine, but when a tried to find out what version I had in the settings menu, a message appears:
    "You tried to access the address marc:FIX/US/ENG/index01.html.....".

    Is there a way to fix this?. Don't want to brick this thing again.

    Thanks for the help.

    jo
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Just go through the Modify Any Wii guide in the stickies.
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Semi brick
    Reinstall system menu (use wad manager)
     
  4. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    That's the problem. He has no idea what system menu he's got.
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Oh yeah, right xD
    Well, install IOS70 and 4.2 for your region then [​IMG]

    That should work
     
  6. jesusodin
    OP

    jesusodin Newbie

    Newcomer
    4
    0
    Nov 19, 2009
    Mexico
    Hi guys,

    Im going to try the softmode guide.... Is there another way of knowing what system version I have??/.

    Will it be a problem if i use the bannerbomb file for 4.1 or lower?.

    Thanks for your help.

    jo
     
  7. jesusodin
    OP

    jesusodin Newbie

    Newcomer
    4
    0
    Nov 19, 2009
    Mexico
    I just Installed the HBC and Bootmii using the softmode guide. The bannerbomb file that worked was for 4.2 version system, but still can't get into system settings.....

    Help please!!...

    jo
     
  8. jesusodin
    OP

    jesusodin Newbie

    Newcomer
    4
    0
    Nov 19, 2009
    Mexico
    Bootmii Information is saying that I have a System Menu Version 4.1E. I'm wondering if this is what giving me problems with Settings. Should I install 4.2U??...... Arrgghhh!. Don't know what to do.... Please help!!!...