Need Help

Discussion in 'Wii - Hacking' started by cloud01, Jun 27, 2009.

Jun 27, 2009

Need Help by cloud01 at 11:40 PM (666 Views / 0 Likes) 7 replies

  1. cloud01
    OP

    Newcomer cloud01 Newbie

    Joined:
    Jun 27, 2009
    Messages:
    5
    Country:
    United States
    thx for reading and first my wii firmware is 3.4U and i have installed homebrew channel through bannerbomb.there is only two things i want to do on my wii is play GC backups and wii backups.my ios says 51 when i press the menu button in HBC.but when i open the mios patcher that came with the gc backup loader it says "current loaded ios is ios36. so i run that and then i run the GC backup loader the screen show the green GC symbo and says backup loader then it proceeds to a green screen and restarts my wii.if anyone can point me in the right direction thank you.
     
  2. adriande2

    Member adriande2 GBAtemp Regular

    Joined:
    Aug 9, 2008
    Messages:
    199
    Country:
    United States
    Ok, did you run IOS downgrader first?
     
  3. cloud01
    OP

    Newcomer cloud01 Newbie

    Joined:
    Jun 27, 2009
    Messages:
    5
    Country:
    United States
    no where can i get this? and what ios do i downgrade to?
     
  4. adriande2

    Member adriande2 GBAtemp Regular

    Joined:
    Aug 9, 2008
    Messages:
    199
    Country:
    United States
    Google "Waninkoko ios downgrader, it is the second link.
    And it downgrades most of the IOSs to a version to allow softmods and homebrew that doesn't work with 3.4. Though the main IOS version is not needed to be changed.
    But before the mIOS patcher run the cIOS installer that comes with the Wii backup loader.
     
  5. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    if he wants to play backup GC games he just needs to use 'mios patcher XI' which installs a cMIOS.

    if he wants to playu backup wii games, install cIOS_rev9 or higher then use a loader such as gamma loader, USB Loader etc.

    OR install cIOSCORP and you can play wii games through the actual disc channel [​IMG]

    but thats more complicated and risky.
     
  6. cloud01
    OP

    Newcomer cloud01 Newbie

    Joined:
    Jun 27, 2009
    Messages:
    5
    Country:
    United States
    ok i tried the mios patch xi and it still green screen me and restarts.and the ios downgrader always fails. can i use wads?
     
  7. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    The actual gc backup launcher (0.2) did this for me too. My advice?

    install cMIOS so it can be run through the wii backup launcher too (press x on the install screen) then use neogamma R4 to run your gc backups.

    That was the only way they would work for me. They work flawlessly now.
     
  8. cloud01
    OP

    Newcomer cloud01 Newbie

    Joined:
    Jun 27, 2009
    Messages:
    5
    Country:
    United States
    i cant install some wads.and i cant install any cios or firmware downgrade.?? if i downgrade to 3.2 will that help?
     

Share This Page