Need Help With WAD Manager

Discussion in 'Wii - Hacking' started by Project_Zero, Jun 17, 2009.

  1. Project_Zero
    OP

    Project_Zero Advanced Member

    Newcomer
    1
    May 15, 2008
    United States
    I got everything setup but on 1.3 it gives me error ret= -1 and on 1.4 i didnt know which IOS to use so i used the one that was on the begining of hombrew channel that shows my ip and all that which was IOS51. it gave me the same error ret= -1.

    My Wii is on 3.4U if that means anything. Also i cannot get WAD Installer to work either.
     
  2. Rebound

    Rebound GBAtemp Fan

    Member
    1
    Jan 31, 2008
  3. Project_Zero
    OP

    Project_Zero Advanced Member

    Newcomer
    1
    May 15, 2008
    United States
    I just did. Everything worked fine until after the shop fix thing...it like froze and now i cant load HB Channel....

    D:

    Can someone please help?
     
  4. Project_Zero
    OP

    Project_Zero Advanced Member

    Newcomer
    1
    May 15, 2008
    United States
    Also everything seems to work except for HomeBrew channel! Help me please!
     
  5. DsHacker14

    DsHacker14 GBAtemp Regular

    Member
    2
    Jun 5, 2009
    United States
    Livingston, TX.
    If nothing else works then try downgrading your wii to 3.2. My friend had the same problem and when i helped him downgrad to 3.2 it let him install wads again.
     
  6. Project_Zero
    OP

    Project_Zero Advanced Member

    Newcomer
    1
    May 15, 2008
    United States
    How do i downgrade without the HomeBrew channel?
     
  7. Rebound

    Rebound GBAtemp Fan

    Member
    1
    Jan 31, 2008
  8. Project_Zero
    OP

    Project_Zero Advanced Member

    Newcomer
    1
    May 15, 2008
    United States
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice