Hacking Need help with Smashax

Umbra-Luna

Well-Known Member
OP
Member
Joined
Nov 26, 2010
Messages
109
Trophies
0
XP
256
Country
I've got smashax to slightly work on my N3DS, but it seems to crash whenever I send the packets across to the 3DS. It gets to a red screen just before the homebrew starts, and stays there. It comes up with the text before hand, confirming the exploit has been been started, but stops just before the homebrew menu comes up. Got any ideas?
 

CrispyYoshi

Well-Known Member
Member
Joined
Mar 20, 2010
Messages
1,539
Trophies
0
XP
1,014
Country
United States
I've never used smashhax, but do you have the starter.zip contents on your root? You should have a "boot.3dsx" at the root of your SD card.
 

Umbra-Luna

Well-Known Member
OP
Member
Joined
Nov 26, 2010
Messages
109
Trophies
0
XP
256
Country
I've never used smashhax, but do you have the starter.zip contents on your root? You should have a "boot.3dsx" at the root of your SD card.

I had it the Starter folder itself, not on the root. I've just moved it now. Think that was the problem? I'll try it again and see

EDIT: YES IT WORKS! I've got the homebrew launcher running now all I need is to figure out how to downgrade :P
 
Last edited by Umbra-Luna,
  • Like
Reactions: CrispyYoshi

CrispyYoshi

Well-Known Member
Member
Joined
Mar 20, 2010
Messages
1,539
Trophies
0
XP
1,014
Country
United States

opa334

Well-Known Member
Newcomer
Joined
Nov 3, 2015
Messages
52
Trophies
0
XP
669
Country
Germany
Yay I've got most of it sorted, I'm just stuck on the "HAX INIT..." screen. Apparently I should just keep at it until it sticks. Right?
There are many people reporting that downgrading through smashhax will never work, no matter how often you try. Your best bet is to get some other savegame-exploitable game and use smashhax to install the exploit.
 

Umbra-Luna

Well-Known Member
OP
Member
Joined
Nov 26, 2010
Messages
109
Trophies
0
XP
256
Country
There are many people reporting that downgrading through smashhax will never work, no matter how often you try. Your best bet is to get some other savegame-exploitable game and use smashhax to install the exploit.

Well I'm just gunna keep at it till it works. If it hasn't by tonight, I'll tell you. In the mean time, I'm just gunna keep going till it does

EDIT: have you got a source for this? Cuz you might be right, but I don't wanna stop trying until I know it's fruitless
 
Last edited by Umbra-Luna,

CrispyYoshi

Well-Known Member
Member
Joined
Mar 20, 2010
Messages
1,539
Trophies
0
XP
1,014
Country
United States
Well I'm just gunna keep at it till it works. If it hasn't by tonight, I'll tell you. In the mean time, I'm just gunna keep going till it does

EDIT: have you got a source for this? Cuz you might be right, but I don't wanna stop trying until I know it's fruitless
Since you have access to homebrew, you could probably buy yourself a copy of VVVVVV from eShop and use (V*)hax to downgrade.

--------------------- MERGED ---------------------------

Since you have access to homebrew, you could probably buy yourself a copy of VVVVVV from eShop and use (V*)hax to downgrade.
You might want to do it soon, by the way: It was pulled from NA eShop a day ago!
 

Umbra-Luna

Well-Known Member
OP
Member
Joined
Nov 26, 2010
Messages
109
Trophies
0
XP
256
Country
Since you have access to homebrew, you could probably buy yourself a copy of VVVVVV from eShop and use (V*)hax to downgrade.

--------------------- MERGED ---------------------------


You might want to do it soon, by the way: It was pulled from NA eShop a day ago!

How do I do (V*)Hax? Is there a guide anywhere for it? I'll see if I can't buy it

EDIT: Nope, they've taken if off the EU eShop already. Bleh, that kinda sucks
 
Last edited by Umbra-Luna,

CrispyYoshi

Well-Known Member
Member
Joined
Mar 20, 2010
Messages
1,539
Trophies
0
XP
1,014
Country
United States

Umbra-Luna

Well-Known Member
OP
Member
Joined
Nov 26, 2010
Messages
109
Trophies
0
XP
256
Country

Umbra-Luna

Well-Known Member
OP
Member
Joined
Nov 26, 2010
Messages
109
Trophies
0
XP
256
Country
Do you happen to have Ocarina of Time or Pokemon Super Mystery Dungeon? Perhaps you know a friend with either of those games?

I'm afraid not. However I could spend some cash and buy a copy of OOT. Will I need a powersave if I can do the Smashax?
 

CrispyYoshi

Well-Known Member
Member
Joined
Mar 20, 2010
Messages
1,539
Trophies
0
XP
1,014
Country
United States
I'm afraid not. However I could spend some cash and buy a copy of OOT. Will I need a powersave if I can do the Smashax?
You won't need a Powersave, nope! However, I should ask: Are you on firmware 10.6 or higher? If you are, you should probably get OoT. If not, you don't need it!
 

Umbra-Luna

Well-Known Member
OP
Member
Joined
Nov 26, 2010
Messages
109
Trophies
0
XP
256
Country
You won't need a Powersave, nope! However, I should ask: Are you on firmware 10.6 or higher? If you are, you should probably get OoT. If not, you don't need it!

Yeah, I'm on 10.7.0.32E which means I'll need Oot to downgrade. It's a shame that Smashax can't downgrade, I was really looking forward to getting this thing hacked. Believe it or not, it's my Birthday today :P I've spent the better part of the day trying to get this work
 

CrispyYoshi

Well-Known Member
Member
Joined
Mar 20, 2010
Messages
1,539
Trophies
0
XP
1,014
Country
United States
Yeah, I'm on 10.7.0.32E which means I'll need Oot to downgrade. It's a shame that Smashax can't downgrade, I was really looking forward to getting this thing hacked. Believe it or not, it's my Birthday today :P I've spent the better part of the day trying to get this work
Oh wait a second, can you try this "lightweight" version of smashhax and try downgrading without OoT? It might work out: https://github.com/skyforce77/ssbhax-light??

If it doesn't, then you'll definitely need OoT.

EDIT: Please make sure you downgrade with PlaiSysUpdater or SafeSysUpdater! Any other version and you may be risking a hardbrick!
 
Last edited by CrispyYoshi,

Umbra-Luna

Well-Known Member
OP
Member
Joined
Nov 26, 2010
Messages
109
Trophies
0
XP
256
Country
Oh wait a second, can you try this "lightweight" version of smashhax and try downgrading without OoT? It might work out: https://github.com/skyforce77/ssbhax-light??

If it doesn't, then you'll definitely need OoT.

EDIT: Please make sure you downgrade with PlaiSysUpdater or SafeSysUpdater! Any other version and you may be risking a hardbrick!

Yeah I'm using PlaiSysUpdater to downgrade.

I'm an idiot, so how do you download just the zip folder, and not the master zip? On github I mean. I've always had trouble with that :P
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Well found out what Tom has been up too... Lol