Need help with semi-bricked Wii (I hope)

Discussion in 'Wii - Hacking' started by bodom-child, Dec 21, 2009.

  1. bodom-child
    OP

    bodom-child Member

    Newcomer
    29
    2
    May 1, 2006
    France
    Lens (France)
    Hi everybody, I've been searching for 2 hours and I can't get any answer from all the posts I've read, so here I am.

    I've bought today a black Wii, put it in 4.2, followed this tutorial (including the nand backup, and installing bootmii as ios), then ran preloader.

    As version 0.30 wasn't working, I got preloader 0.29 jodi, installed it, the reran preloader 0.30, and changed system menu IOS to 60 (it was at 70).

    But now, when I reboot, my Wii starts in preloader, with a message "Error autobooting system menu! ES_DiVerfiy failed!"

    In the bottom left, I have "IOS v60 / System menu v0".

    I can't go to the HBC, message "Error booting HBC, maybe title not installed?", neither can I launch BootMii IOS ("Could not find the required BootMii startup files").

    I can't load / install file, keep getting "Exception (DSI) occurred", even when booting the HBC boot.elf. Should I try to install it?


    When I go to System settings, I have System Menu Ios set to 0, and when I try to change it, it doesn't do anything and the Wii do not respond.



    I'm really stuck here, and I really hope someone here will be able to help me.


    Thank you!
     
  2. bodom-child
    OP

    bodom-child Member

    Newcomer
    29
    2
    May 1, 2006
    France
    Lens (France)
    Hi, does nobody have a solution for this?

    Thanks.
     
  3. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    Well you have System menu IOS60 which is for 4.0 not 4.2! You need to press AND hold Reset on start up to get into preloader and re-install the correct IOS70 and system menu wads using wadmanager. Do not delete anything.
     
  4. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    just get the modify.zip from the 4.2 modding guide in the stickies. it has a IOS70 wad in it that is patched. use preloader to boot wadmanager and install it. then set preloader to use 70 instead of 60.
     
  5. bodom-child
    OP

    bodom-child Member

    Newcomer
    29
    2
    May 1, 2006
    France
    Lens (France)
    Hi, thanks for your answers.

    > DeadlyFoez : I can't change System Menu IOS in preloader settings, it is set to 0 and it crashes if I try to change it.

    > giantpune : When I try to boot WadManager 1.5 or 1.4, I get "Exception (DSI) occurred" or "Exception (ISI) occurred", with code dump. I must do it in the "Load / Install File" menu, right?

    And I forgot to mention that the Wiimote do not sync with the Wii, I'm using a GC controller.


    Many thanks.
     
  6. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    You have changed wadmanager.dol to boot.dol and its in the root of the sd card?
    Yes you click load/install load wad manager. It wont sync in Preloader so yes the controller is required.
    The patched wad should be in sd:\wads
     
  7. bodom-child
    OP

    bodom-child Member

    Newcomer
    29
    2
    May 1, 2006
    France
    Lens (France)
    You think it's a full brick?

    I'll try using Bootmii_Booter, but if it don't work...

    When I try to launch Bootmii as ios in preloader, it says it can't find the files on the SD Card, what do it needs? I have the keys.bin, nand.bin and a folder called bootmii in the root of the SD. Do I need something else?

    Thanks.
     
  8. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    If possible transfer the files to a SD card (if you are using a SDHC just now). As you have access to preloader this should be fixable. Also try a different version of wadmanager 1.5 e.g. WiiNinja's
     
  9. bodom-child
    OP

    bodom-child Member

    Newcomer
    29
    2
    May 1, 2006
    France
    Lens (France)
    It's already on a 2GB Kingston SD Card.

    I'm glad to hear my problem is likely to be fixable. Now I just have to find how.
     
  10. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
  11. bodom-child
    OP

    bodom-child Member

    Newcomer
    29
    2
    May 1, 2006
    France
    Lens (France)
    Thanks, I'll try that (I'm at work now). If I can get any of them to work, I'm saved [​IMG].

    Of course, anyone that has another lead is welcome.
     
  12. bodom-child
    OP

    bodom-child Member

    Newcomer
    29
    2
    May 1, 2006
    France
    Lens (France)
    Hi, I've tried all three mods for Wad Manager, I get a DSI exception when I try to load them.

    Also, i can't install Bootmii_Booter, I get a message "error writing file".

    I'm really lost and don't see what I can do now... [​IMG]
     
  13. happydance

    happydance GBAtemp Advanced Fan

    Member
    574
    81
    Jul 16, 2009
    1. you could try to re install hackmii installer then reinstall bootmii as ios then try again to load bootmii as ios on preloader menu
    2. you could try get a dop ios/mod w/ contrller support, install a ios60 with patch
    3. grab all the wad manager that supports controller you could find and try it all until one works.
    4, try to reinstall a patch ios36 with TBR then try all the methods 1-3

    got the same same brick problem and problem with the right wad manager that works with preloader.