Need Help with Priiloader 0.4

Discussion in 'Wii - Hacking' started by c_house, Jun 23, 2010.

  1. c_house
    OP

    c_house GBAtemp Regular

    Member
    1
    Jan 2, 2010
    United States
    US of A
    Hey'
    I've tried installing Priiloader 0.4 on my softmodded 4.2 Wii. The instillation went well untill i got these two errors,"load.ini not deleted error -106" and "password.txt not deleted error -106". Has anyone else had this problem and how do i get it installed?

    PS: Forgot to put this in, after i got the errors, it said it installed and went back to the loader (HB Channel), I restarted my wii, but it went straight to the Health Warning screen. I though those errors caused this so i uninstalled and reinstalled a couple times but it still went straight to the Warning Screen.
     
  2. Riley

    Riley GBAtemp Maniac

    Member
    2
    Mar 9, 2009
    Canada
    BC Canada
    yes i get those errors too its fine. Hold RESET at wii boot to get priiloader to show.
     
  3. c_house
    OP

    c_house GBAtemp Regular

    Member
    1
    Jan 2, 2010
    United States
    US of A
    Thanks.
     
  4. mikey89

    mikey89 Advanced Member

    Newcomer
    2
    Nov 26, 2009
    United States
    Thought it would be better to bump a thread than create a new one. I have the same problem except when i hold the reset it turn white then flashes green and go back to the health screen. If anybody can help it much appreciated.

    P.S. I installed starpatch 4.1 and all the hack maybe that the problem. Also i have one of the first version of cioscorp installed.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice