need help with new super mario bros ntsc

Discussion in 'Wii - Backup Loaders' started by air2004, Jan 4, 2010.

Jan 4, 2010
  1. air2004
    OP

    Member air2004 Air

    Joined:
    Oct 24, 2008
    Messages:
    1,534
    Location:
    Anytown
    Country:
    United States
    The game works from uloader as ntsc ios249 but it craps out after about 5 mins I get a black screen with a msg saying disk cannot be read ect. which is weird because its running from the usb thub drive that was formatted with the wfsb 3.0.....when I try and launch the back up disk I get the error 001 unathorized device .....I am currently on 4.2u with the new prilloader installed which I think is .30 and startpatch 4.2.5

    Posts merged

    i almost forget to say that my disk channel see's the game but when I try and launch it the wii reboots
     
  2. ljdarten

    Newcomer ljdarten Newbie

    Joined:
    Feb 17, 2009
    Messages:
    1
    Country:
    United States
    Sounds like our setup is quite different, but I had similar problems with the game at first.

    I found that using a different usb drive gave me better results. out of the 6 or so usb drives I have, it seems only one works reliably.
     
  3. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    sounds like you havent patch the game using the guide in the "Hacking" section or enabled the patches in whatever Loader your using
     
  4. macgeek417

    Member macgeek417 妁眼のシャナ

    Joined:
    Nov 10, 2009
    Messages:
    563
    Country:
    United States
    Get (and use) a real, legit, copy of the game.
     
  5. air2004
    OP

    Member air2004 Air

    Joined:
    Oct 24, 2008
    Messages:
    1,534
    Location:
    Anytown
    Country:
    United States
    I tried this NSMB IND Wii Iso Patcher , burned the game again but after that the wii wouldn't even see the disk
     
  6. air2004
    OP

    Member air2004 Air

    Joined:
    Oct 24, 2008
    Messages:
    1,534
    Location:
    Anytown
    Country:
    United States
    I have d/l USB_Loader_GX_r815_-_ULNR.wad ....but this game still crashes after about 5 mins ....can someone please tell me how to make this game work
     
  7. air2004
    OP

    Member air2004 Air

    Joined:
    Oct 24, 2008
    Messages:
    1,534
    Location:
    Anytown
    Country:
    United States
    there are over a 1000 posts for hacking ....can someone please tell me how to get the new smb working
     
  8. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    like i said, your not patching the game, get an unpatch/fix copy of the game, get the up-to-date version of GX its up to R881 not R815 because doesnt patch the game

    http://code.google.com/p/usbloader-gui/downloads/list

    you may also need the .wip patches for the region of the game you have if GX doesnt auto patch on th efly(but i think it does), put it on the SD and point GX to it in the Custom Paths setting, then enable the patch in the game settings

    please use the search button, this game has abot 10 threads of ppl asking how to get it to works as it uses the BCA copy protection, which it why you can only play it for so long before it crashes
     
  9. air2004
    OP

    Member air2004 Air

    Joined:
    Oct 24, 2008
    Messages:
    1,534
    Location:
    Anytown
    Country:
    United States
    pepxl thanks for the help ......I am currently running this game from the disk channel now ...I have googled this thing a million time and the search on here is horrible for this game ....... after googling certain things u said I was able to find what I needed , for a detailed Idea of what to do
     

Share This Page