need help with 'loct1 error (D1_ReadID)' when using Softchip

Discussion in 'Wii - Backup Loaders' started by herbal, Dec 22, 2010.

  1. herbal
    OP

    Newcomer herbal Member

    Joined:
    Nov 18, 2005
    Messages:
    48
    Country:
    Hello everyone.

    I softmodded the Wii console of a fried's son using the ModMii-tutorial in the hacking section. Everything went fine and I even can use USB loader but when I try to load a game from disc using one of the Backup loaders I always get the error message "loct1 error D1_ReadID" (latest Softchip) or "disc read error" (latest NeoGamma). USB loading is great but as the boy is just about 10 years old it would be more easy for him to use disc based loading.

    With the search option I found a helpful comment (by user Slimmmmmm) showing the following reasons:

    Well I'd say neither of these comes into question as the Wii is a bit more than 1 year old (LU40) and should not have one of those drives that cannot read DVD-Rs anymore. The boy only owns 6 games so far therefore the drive/laser should not be worn out and every game I tried (at least 5-6 different brands, among them are printable and non-printable Verbatim and Sony discs) worked fine with my wii console (with WiiKey). So before giving up (maybe the drive's laser is really that bad even though it has rarely been used) I'd like to read your opinion on this.

    The files listed below have been installed by following the ModMii-guide so am I missing something?
    [​IMG]

    Many thanks in advance.
     
  2. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Just to be sure: you did use DVD minus R ? Or + R with booktype set to -R ??
     
  3. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
  4. herbal
    OP

    Newcomer herbal Member

    Joined:
    Nov 18, 2005
    Messages:
    48
    Country:
    @WalkerOfTheDay: Yes, of course. As I said I tested the discs on my Wii and they worked flawlessly. But thanks nevertheless.

    @bazamuffin: OK, thank you for the link. I am going to visit the boy and his parents on christmas so when I am there I am going to check the serial number. I am starting to believe that it is really the drive and not a missing cIOS. At least USB loader works so the situation is not that bad fortunately. [​IMG]
     

Share This Page