Need help with guitarfun!

Discussion in 'Wii - Hacking' started by DarkLG, Jul 8, 2008.

  1. DarkLG
    OP

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1,401
    5
    Jun 21, 2007
    United States
    Indiana
    I was able to play one song on guitarfun and I liked it so I added more songs.The problem was that it didn't show any songs when I went to single player so I just tried one song alone again but when I went to single player it showed the name of the song.i chose what level and then pressed play and nothing it just took me back to the menu of guitarfun can someone please help me.
     
  2. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,342
    36
    May 30, 2008
    Birmingham (England)
    i think you have the folders within folders

    /guitarfun/songs/SONG1/SONG!

    i had the same problem check you have it set so that "SONG1" is in songs, and not in a copy folder as winrar sometimes crates a root folder
     
  3. 1NOOB

    1NOOB GBAtemp Fan

    Member
    375
    24
    Sep 9, 2006
    Canada
    Inside My Head...
    [​IMG]

    now do what you can with that lol
     
  4. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,342
    36
    May 30, 2008
    Birmingham (England)
    confuseing as hell
     
  5. 1NOOB

    1NOOB GBAtemp Fan

    Member
    375
    24
    Sep 9, 2006
    Canada
    Inside My Head...
    lol
     
  6. hjfbv1

    hjfbv1 Advanced Member

    Newcomer
    88
    0
    Jul 5, 2008
    United States
    just get songs from frets on fire, they come already in a folder that you just throw in guitarfun/songs
     
  7. Master Mo

    Master Mo F.R.E.E.

    Member
    2,176
    72
    Nov 22, 2005
    Gambia, The
    Man Mo Temple
    I really like this game and the fact, that I can play all the songs from fretsonfire, gh and rb is awesome!

    But I have on question: Does anybody else think, that the music is not with the rhythm? it really feels like I just follow the buttons, because the music is not synchron with the buttons. The music is played a little bit earlier. Does anybody have the same problem or experienced the same?