Need help with finishing touches to my Wii

Discussion in 'Wii - Hacking' started by shooshoo, Jun 20, 2009.

Jun 20, 2009
  1. shooshoo
    OP

    Newcomer shooshoo Member

    Joined:
    May 16, 2007
    Messages:
    26
    Country:
    Canada
    Someone pointed me in the right direction and I was able to get the LU64+ fix on this Wii I have been working on. I got Wiigator's Backup Launcher .3 gamma installed and it seems to work fine (only game so far that gives a green screen is Indiana Jones. I'm not sure why). I'm trying to figure out what else I need to install in terms of cIOS and such. What if I install Waniniko's revision 13b or whatever it's called... isn't this the cIOS that lets you play the newer games? I get so confused hearing about all these different IOS, cIOS and the several revisions of them....I think this is where people get so confused when trying to mod the Wii. I still don't understand what the difference is between all of these things. I've been reading these posts and people seem to be mentioning IOS 35, 36, 38, 60...I don't know what all of these are for and why people need them. Are there any essential ones I need to install?

    I was going to put Starfall on the Wii because this is what prevents games from adding updates is it not? I did some reading on here and found that Starfall was replaced by preloader and I found a guide that explains how to install it. I saw that there were instructions for installing Preloader on a 3.2 and a 4.0 Wii. This one has 3.4 so which set of instructions do I follow? Or does it even matter?

    I was also reading about something called BootMii. That lets you make a backup of your Wii in order to restore it if you brick it or somehting right? That sounds useful...is it safe to install on a 3.4u?

    There is one other thing... a lot of these guides seem to be written for people with either 3.2 firmware or 4.0. I was thinking about updating this Wii to 4.0 but I already got the backup launcher working. I just thought that maybe some of these aps wouldn't work on a 3.4 firmware. If I update it to 4.0 through the Nintendo Internet channel isn't that going to screw up the modding that I did?
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Go to the backup forum, Gamma is a little outdated.
     
  3. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    Neo Gamma R4. check the backup launchers section for it.

    or check out wiipower's sig there. "Gamma+SoftChip compatibility guide"
     
  4. shooshoo
    OP

    Newcomer shooshoo Member

    Joined:
    May 16, 2007
    Messages:
    26
    Country:
    Canada
    Alright I found the info on that Launcher. Can't wait to give it a try it sounds great. I think the only other apps I want to install are preloader and maybe update it to 4.0. I found the preloader guide on this site. So do I need to install any other IOS files? (besides the revision 13a or whatever one is most stable now)?
     
  5. oxMUDxo

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    Yeah right now I like rev 13a thats the only cIOS you need to install..

    If you want to upgrade to 4.0 heres a quick guide..

    Theres always a chance for a brick so install BootMii and or Pre-Loader first!!!!

    1st. Get HackMii 0.2, IOS60 Patch and cIOS rev13a.

    UPDATE WII 4.0

    1. Install BootMii to boot2 if you're Wii is old enough it can...,Then back up you're Wiis NAND using BootMii.
    "If you brick you're Wii durning the update BootMii and the Nand backup might (99% if its installed on boot2) fix it"

    2. Install cIOS rev13a.
    "Its my favorite"

    3. Use Wininkoko 4.0 updater..
    "You need to have WiFi and the Wii online for Wininkoko 4.0 updater to work, but its the best way to update it only installes the stuff you need.."

    4. Then install Pre-Loader v29 again..
    "Updating a System Menu will delete Pre-Loader so you'll need to install it again."

    5. Theres a IOS 60 patch but I hear it can brick you're Wii so be sure you can use BootMii or Pre-Loader before playing with the Patch.

    !!!!Also it can take 30+ minutes to do Wininkoko 4.0 updater.!!!!
    !!!DON'T TURN OFF THE WII WHILE UPDATING OR YOU'LL HAVE A FULL BRICK!!!
     
  6. WitoRIT92

    Member WitoRIT92 GBAtemp Fan

    Joined:
    Jan 24, 2009
    Messages:
    430
    Country:
    United States
    cios38 rev13a is the original cios38 rev13 from waninkokos website just so you know, because he only released 2 rev13's, rev 13 and rev13b
     
  7. shooshoo
    OP

    Newcomer shooshoo Member

    Joined:
    May 16, 2007
    Messages:
    26
    Country:
    Canada
    Hey thanks for the reply. I tried following up on your information there. I downloaded the Neogamm R4 and was able to get it working through the homebrew channel. Games and everything work fine. However when I tried to install it as a channel (using a wad file) it won't load...when I try to run the neogamma as a channel I just get a black screen. I don't know why.

    I haven't updated to 4.0 firmware yet. I wanted to install BootMii first. That was a nightmare...I downloaded it from bootmii.org and the file in there is called installer.elf. I have no idea how the heck I'm supposed to run that. I tried putting it in a folder called bootmii which I put in my apps folder on the sd card. When I opened homebrew channel it didn't find the bootmii file. I have no clue what to do with this.

    The other problem is that I wanted to get preloader on here but when I tried following the guide on here I got a message pertaining to IOS36 Failed to get ROOT, current IOS(36) has the fakesign bug fixed.

    Do you even need bootmii and preloader installed onto the same Wii???

    Anyways...as of right now I just put Wiigator's backup loader .3 gamma back on as a channel, and I haven't installed anything else other than the revision 13a cIOS. I'll just tell my friend to make sur ethey don't do any updates, until someone can give me some information that will help. Then I'll add those apps to their Wii. I've posted a lot of questions on this site but so far I haven't had very many useful replies either because people don't know what is going on or they just don't care [​IMG] If anyone reading this can provide any help that would be great. Again the Wii I am using is a 3.4u with the revision 12a cIOS installed. Thanks again.
     
  8. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    the wad is bad i imagine.
    did you make it yourself?
    Is it embedded or is it a forwarder?
    if its a forwarder, are you using a sd or sdhc card?
    is the forwarder sdhc compatible?

    I can most likely help you by making a new one for you. What wad are you using? (provide a link)
     
  9. shooshoo
    OP

    Newcomer shooshoo Member

    Joined:
    May 16, 2007
    Messages:
    26
    Country:
    Canada
  10. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    lol, well to each thier own, lol.
    Not the prettiest banners, but I suppose they will do.

    Yeah, all wads are created by other people usually. hell, I have personally made a crapload of them (see the link in my sig)


    I suggest using a forwarder one. A forwarder is basically a shortcut to the app on the sd card.

    If you like, i can take one of those banners and make a quick forwarder for you. Embedded ones tend to take up WAY more blocks and you'd have to find a brand new wad when a new version of NeoGamma comes out.
     

Share This Page