Need help with compatible Maxtor OneTouch HDD

Discussion in 'Wii - Hacking' started by IndyJones1023, Apr 28, 2010.

Apr 28, 2010
  1. IndyJones1023
    OP

    Newcomer IndyJones1023 Newbie

    Joined:
    Apr 28, 2010
    Messages:
    4
    Country:
    United States
    Hi, all - noob here (and yes, I searched).

    I've had my Wii hacked (softmod) for a while and am new to the USB Loader scene. I am using a Maxtor OneTouch external HDD that a few people report works, but it doesn't for me. I even found a utility online that'll format the entire sucker as FAT32, then used WBFS, added a game image, and when I connect it to the bottom USB port on the Wii - nothing.

    It searches and nothing comes up. The Wii just doesn't see the drive. I tried with another external HDD and it pops right up, but alas, I cannot purpose that drive for the Wii. It was only a test.

    So, any hints on getting this "compatible" drive to work?

    Thanks in advance!
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    were both drives u tried fat32? Or was one of them formatted as wbfs?

    what rev of cios's 249 and 222 do u have?
     
  3. IndyJones1023
    OP

    Newcomer IndyJones1023 Newbie

    Joined:
    Apr 28, 2010
    Messages:
    4
    Country:
    United States
    Both drives I've tried I formatted with WBFS first. One started as a FAT32 (the Maxtor which doesn't work) and the other one started as NTFS (which worked).

    I'm not too up on the rev numbers, though. A buddy who got this working emailed me an image of his SD card, so I'm using that. There are 4 WAD files in the root directory:

    IOS15-64-v257
    IOS15-64-v523
    IOS36-64-v3351
    IOS57-64-v5661
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    just download and install the latest hermes and wanin cIOSs

    if u have to ask where to get them or how to install them, just use nus auto downloader, it will do both of those things for you
     
  5. IndyJones1023
    OP

    Newcomer IndyJones1023 Newbie

    Joined:
    Apr 28, 2010
    Messages:
    4
    Country:
    United States
    I think I went thru all the steps correctly, but still no dice. And now it's back to not seeing the Internet.
     
  6. IndyJones1023
    OP

    Newcomer IndyJones1023 Newbie

    Joined:
    Apr 28, 2010
    Messages:
    4
    Country:
    United States
    Update: I manually added Configurable USB Loader and borrowed a USB enclosure from a friend - it works now! After switching my wireless router to channel 1 I'm even back online! I think everything is working! Thanks!
     
  7. Painguy

    Member Painguy GBAtemp Regular

    Joined:
    Jan 30, 2009
    Messages:
    288
    Location:
    California
    Country:
    United States
    I had the same issue as you, but i reformatted as NTFS then into WBFS through WBFS Manager 3.0 and it worked. Maybe you dont have proper USB drivers installed idk much about the wii's filesystem so just get updated with the latest stuff
     

Share This Page