Need Help.. USB Loader GX running on IOS58 wont play wii based games

Discussion in 'Wii - Backup Loaders' started by SpaceAnimalK, Nov 7, 2015.

  1. SpaceAnimalK
    OP

    SpaceAnimalK Newbie

    Newcomer
    1
    0
    Nov 7, 2015
    United States
    So i was using usb loader gx to play smash bros melee.. a gamecube game... and just started playing silent hill shattered memories backed up on a HDD drive.. a wii game regularly... everything was working fine then I updated the wii by accident.. usb loader gx wasnt loading the hdd anymore... then I updated usb loader gx and tried again.. it sees the HDD again and I see silent hill shattered memories... but the game wont load when I press start it goes back to the homebrew channel... also when I start loader gx it says some wii based games and channels wont work running on ios58...

    can anyone PLEASE help me out here.. ive searched threads and tried a lot of trouble shooting but nothing seems to be helping my situation... most people have trouble getting the games to work at all.. just to be clear, the wii game silent hill shattered memories was was working fine for me before I updated the wii... and now after updating loader gx as well... it initializes the HDD and sees the game again, but wont work... goes back to homebrew screen... also melee works just like it used to if that info helps at all.... if anyone can help I would appreciate it SOOO MUCHH!!!