Need Help Updating HBC

Discussion in 'Wii - Hacking' started by Lubbo, May 29, 2009.

  1. Lubbo
    OP

    Lubbo GBAtemp Traceur

    Member
    895
    1
    Oct 16, 2008
    Australia
    for some reason when i try to update my HBC 1.0.1 to 1.0.3 (Hackmii 0.2 installer) it comes up and says:

    This installer can NOT continue!

    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesigned IOS due to security Reasons.

    WTF does all this mean and how do i fix it??
    If this helps i am on 4.0E with Preloader .29 (Preloader is set to 60 if that helps) and cIOScorp Installed and cIOS rev9

    Also is it safe to have Bootmii AND Preloader installed?
     
  2. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    You should search. This has been answered a few times already.

    Run IOS Downgrader, then run hackmii installer, then re-install CIOSCORP
     
  3. sylux92

    sylux92 GBAtemp Fan

    Member
    445
    0
    Apr 15, 2007
    United States
    I believe you have to downgrade IOS35. Look for ios35downgrader. If I am correct, this should allow you to install the HBC.
     
  4. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    Nope, it's IOS36
     
  5. sylux92

    sylux92 GBAtemp Fan

    Member
    445
    0
    Apr 15, 2007
    United States
    Dang. Should've looked first. I knew it was close.