need help updating cfw from 5.00 m33-6 to gen b2

Discussion in 'PSP - Games & Content' started by feendarrell, Oct 5, 2009.

  1. feendarrell
    OP

    feendarrell Member

    Newcomer
    38
    0
    Jun 22, 2009
    west sussex , england
    hi guys , im a relative noob when it comes down to psp's

    my son has a cfw 5.00 m33-6 on his psp , recently he cant play games such as fifa 10
    is it firmware or something in settings ?

    i have a pandora battery if needed , can anyone give me some pointers on updating ?


    many many thanks in advance
     
  2. sprogurt

    sprogurt GBAtemp Fan

    Member
    375
    5
    Dec 13, 2006
    '-_- google'd 3rd link down, from psphacks:

    Whenever you are using Hellcat's Recovery Flasher or the XGEN Updater V2 please make sure your battery is charged at least 75% or on the A/C adapter.

    Both of these programs require that you already be running CFW. If you are running OFW please seethis tutorial by Scorpus.

    If you're going to use any PSP game that requires 5.55+ (Gran Turismo etc) on either software, M33 or GEN, you'll need to decrypt it using the 5.55-6.00 decrypter. You'll need the decrypter and UMDgen.

    Upgrade from 5.00 M33-6 to 5.50 GEN B-2

    This one is fairly simple. There's no need to upgrade to any GEN CFW prior to using this updater. You can go straight to GEN B-2 without any in between from M33 CFW.

    You'll need: XGEN Updater V2.

    Open up the zip file you just downloaded. Copy the UPDATER folder into your X:/PSP/GAME folder and the 550.pbp into your MS' root X:/.

    You may want to use Hellcat's Recovery Flasher to back up your settings. It's not a necessary step.

    Run the XGEN installer from your XMB and select Flash Install CFW 5.50 GEN-B2. This will install said cfw to your psp. You're done.

    Additional info: GEN B-2 disables the VSH menu. If you want to use VSH menu you will have to reboot your PSP while holding the R button to get to the recovery menu and enable the VSH menu inside of the Recovery's plugin menu. To use ISO/CSO you'll also have to re-enable M33 drivers for your UMD. To get some PSX games to run you'll need to update popsloader with this.
     
  3. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    13
    Oct 1, 2007
    Brazil
  4. feendarrell
    OP

    feendarrell Member

    Newcomer
    38
    0
    Jun 22, 2009
    west sussex , england
    ok thanks , doin the update shortly , as for umdgen & decrypter ? wot do i do with them , is it like patching the iso (like on a wii ) ?

    edit - figured these out now thanks
     
  5. feendarrell
    OP

    feendarrell Member

    Newcomer
    38
    0
    Jun 22, 2009
    west sussex , england
    ok update done , success (thank you) [​IMG]