1. greycloud

    OP greycloud Member
    Newcomer

    Joined:
    Jan 29, 2008
    Messages:
    19
    Country:
    United States
    My Wii didn't boot at all before until I put bootmii on my SD card, I had it installed months ago and I got it to work. Pretty much my Wii only functions on my SD card because of that bootmii. I think I bricked my Wii by running a wad file for an older system menu (don't ask my why). I just want to know what are the next steps I need to do in order to have m Wii 100% functioning properly.

    Is it possible to just update to like 4.1 or something using a program? I think I had 4.0 before and installed a 3.2 system menu which screwed me over. My Wii is using the boot2 and it prob has the wrong menu. What now? can someone give me a guide because I'm really unsure.
     
  2. veganjustice

    veganjustice Advanced Member
    Newcomer

    Joined:
    Nov 20, 2008
    Messages:
    69
    Country:
    United States
    I'm done with you, you have posted 3 different threads in a matter of 30 minutes and won't listen to anything. Do some searching on the site, stop posting thread after thread. There is a damn guide stickied on updating and modding, and do some searching on brick fixing. or just watch another youtube video
     
  3. greycloud

    OP greycloud Member
    Newcomer

    Joined:
    Jan 29, 2008
    Messages:
    19
    Country:
    United States
    Hey stop bashing on me when all I'm doing is trying to get some help. Obviously I did listen, but there are many guides out there that are outdated. I just need something that's reliable to work with. I'm pretty much stuck in something that I can't get myself out of without someone verification on the problem. I don't want to be doing anything that'll F*** up my Wii again. Yea I know I'm careless, everyone makes mistakes.
     
  4. veganjustice

    veganjustice Advanced Member
    Newcomer

    Joined:
    Nov 20, 2008
    Messages:
    69
    Country:
    United States
    #1, I'm not bashing you. #2 You 'OBVIOUSLY' didn't listen as I told you to stop making new threads for the same damn problem.

    You provided no information I asked for, just kept posting new threads on different steps you were at. The guides on THIS site, the site I told you to search on are not outdated. You using YouTube as a guide was outdated, as you installed the 3.2 system menu on a 4.0 Wii. Follow this site. Use the search function on THIS site, it will work for you and give you want you need.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - recover, getting,