Need help to buy a Nintendo 2ds

Discussion in '3DS - Console, Accessories and Hardware' started by RaikuGMR, Aug 6, 2017.

  1. RaikuGMR
    OP

    RaikuGMR Newbie

    Newcomer
    5
    0
    Aug 6, 2017
    Chile
    Hi, as you probably noticed im chilean, so im sorry for my bad grammar.
    Anyway, I wanted to buy a 2ds because I don't care about the 3d or anything, and also because I want to install a CFW on it, but I don't know what version comes with the ones they sell in stores, I know I need one between version 9.0.0 and 11.3.0 to use soundhax, but I'm afraid I buy a wrong one.
    Again, I'm sorry for my grammar, but I seriously need help, and quick. ;_;
     
  2. aarti

    aarti GBAtemp Regular

    Member
    107
    17
    Jul 24, 2017
    Germany
    If you buy it in stores, it will probably be on 11.4 or 11.5
     
    Last edited by aarti, Aug 6, 2017
    RaikuGMR likes this.
  3. RaikuGMR
    OP

    RaikuGMR Newbie

    Newcomer
    5
    0
    Aug 6, 2017
    Chile
    Even the old model?
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    5,885
    2,262
    May 11, 2008
    United States
    The old 2DS will probably be on 11.3 or lower if bought new.
     
    RaikuGMR and aarti like this.
  5. RaikuGMR
    OP

    RaikuGMR Newbie

    Newcomer
    5
    0
    Aug 6, 2017
    Chile
    Okay, thanks, this gives me a little more confidence about it