Need help softmodding

Discussion in 'Wii - Hacking' started by slvrdrgn123, Mar 13, 2010.

Mar 13, 2010

Need help softmodding by slvrdrgn123 at 5:11 PM (910 Views / 0 Likes) 6 replies

  1. slvrdrgn123
    OP

    Member slvrdrgn123 GBAtemp Regular

    Joined:
    Sep 24, 2006
    Messages:
    172
    Country:
    United States
    I've been trying to do a softmod for my boss, but nothing I tried seems to be working. I've done a few other Wiis before and it all went fine, but this one just doesn't want to work. He has a modchip and has installed updates from other regions so he has duplicate channels. Could that be part of the problem? I've updated to 4.2U through Nintendo, gotten the trucha bug back onto IOS36, removed stubbed IOS, installed rev19, and hermes v4. HBC normally doesn't load and goes to a black screen after the 100% loading bar. When it does work after you reset about 10 times, Neogamma, GX, and WiiFlow won't play the game. I know it can't be a problem with the programs because they work on my Wii. Any help on how to get HBC to load all the time and getting games working would be appreciated. Thanks.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Try installing cIOS rev17 and reinstalling the IOS that the HBC runs on (press Home in the HBC)
     
  3. slvrdrgn123
    OP

    Member slvrdrgn123 GBAtemp Regular

    Joined:
    Sep 24, 2006
    Messages:
    172
    Country:
    United States
    Still not working. Same thing keeps on happening. Running homebrew usually leads to a black screen. If it actually loads then the games don't play. I get a green screen most of the time and sometimes a black screen. Been working on this for 2 weeks and still can't figure it out. =[
     
  4. slvrdrgn123
    OP

    Member slvrdrgn123 GBAtemp Regular

    Joined:
    Sep 24, 2006
    Messages:
    172
    Country:
    United States
    I restored the NAND so now it's back to 4.1U. What I have done so far is to restore the trucha bug again, installed rev 17,18, and 19, and installed hermes v4 but none of them work with any USB loaders. Can someone give me some more tips please.
     
  5. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    Have you downloaded the latest version of your usb-loader?

    Also, download DOP-Mii, and run the Report tool, see that you do indeed have all the patched IOS's.

    You should have V4 of 222/223, and v17 of 249/250.
     
  6. slvrdrgn123
    OP

    Member slvrdrgn123 GBAtemp Regular

    Joined:
    Sep 24, 2006
    Messages:
    172
    Country:
    United States
    Yep, I have tried new versions and older version of the loaders. All work on my Wii, but none work on the one I'm trying to mod right now.

    And I ran the report already and I have all the patched IOS: 36, 222, 223, v19 249/250 right now. I have tried v17 and v18 also, but neither work.
     
  7. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    You tried another SD card, just cause you can and its easy ?

    Else, Does the HBC load up reliably without the SD card installed ?
     

Share This Page