Need HELP on 390M33-3

Discussion in 'PSP - Games & Content' started by victorlammy, Apr 25, 2008.

  1. victorlammy
    OP

    victorlammy Member

    Newcomer
    39
    0
    Jan 23, 2008
    New Zealand
    Hi, I am very new to the CFW thing, and I just got my CFW upgrade to 3.90M33-3. I was on 3.71 M33-2 and I can run all the emulator without any problem. I upgrade it mainly for the remote play function, as when I tried it on 3.71M33-2 it keeps saying need a update on psp. Oh, and my psp is a fat one.

    I haven't try out the remote play yet after the upgrade, hope that works now, otherwise I gain nothing from the upgrade.

    The problem is, the CPS2 emulator (CPS1_CPS2 2.31) and NES emulator (NesterJ_v1.2_beta2) is not working under 390M33-3, and the NES emulator was working on the old CFW. Do I need the 1.5 add on for the emulator?? or I just need to find another one?

    YET, the CPS1 is running nicely. Disregard it said its for slim 2000.

    If I need the 1.5 add on, where to find it? I can only find 1.5 for 3.90 M33, but not for 3.90 M33-3. And many ppl said that you dont need 1.5 add on for 3.90M33-3. I am confused...

    Any help here?
     
  2. victorlammy
    OP

    victorlammy Member

    Newcomer
    39
    0
    Jan 23, 2008
    New Zealand
    Any one??
     
  3. Nottulys

    Nottulys GBAtemp Fan

    Member
    491
    0
    Jan 22, 2008
    United States
    HDCA
    yeah go to qj dot net and look for the 1.5 add-on. I myself am only on 3.80 M33 because I read that 3.90 M33 is oh so buggy right now. After you get the add-on, Hold-R and change the folder thing or kernel to 1.50, if you havent already did this.
     
  4. victorlammy
    OP

    victorlammy Member

    Newcomer
    39
    0
    Jan 23, 2008
    New Zealand
    Is there any luck on running the CPS2 without the 1.5 add on? I heard that if you missing some keys in your f0 (or f1, cant remember) your psp might be in trouble when you run the 1.5 add on, and need pandora to fix it. So I am a bit scared as I have no idea whether I have all the needed keys in my f0 folder.

    I know there is CPS2 for 3.XX, but that seems to be slim only. Yet I do hear sb said they run it on their fat. I have no luck on this, it pop up saying this is only for slim 2000.
     
  5. victorlammy
    OP

    victorlammy Member

    Newcomer
    39
    0
    Jan 23, 2008
    New Zealand
    So no body manage to run CPS2 emulator without the 1.5 add on with a fat psp?
     
  6. Joe88

    Joe88 [λ]

    Member
    11,593
    2,818
    Jan 6, 2008
    United States
    NYC
    just install it

    I dont see what the problem is or why you cant...
     
  7. HyoImowano

    HyoImowano GBAtemp Fan

    Member
    307
    1
    Apr 27, 2007
    United States
    The 3.xx version runs fine on 3.90-M33.
     
  8. victorlammy
    OP

    victorlammy Member

    Newcomer
    39
    0
    Jan 23, 2008
    New Zealand
    its fine on slim, not on fat. I think the fat need to install 1.5 add on and need a emulator for 150 not for 3xx.

    I now installed the 150 add on. CPS2 emu running fine now. Now looking for the right emu for NeoGeo. any one know where to find it?
     
  9. MystikEkoez

    MystikEkoez GBAtemp Fan

    Member
    346
    0
    Sep 5, 2006
    United States
    Georgia
    .... No....
    You can only install the 1.50 addon on the fat PSP, it's not possible to do so on the slim. The PSP slim lacks the ability to run the 1.50 kernel in the first place. Not exactly sure about what the emulators require to run, however if they don't run on the phat, you might as well install the 1.50 available from DA's website.
     
  10. Joe88

    Joe88 [λ]

    Member
    11,593
    2,818
    Jan 6, 2008
    United States
    NYC
    didnt know he had a slim
     
  11. Beware

    Beware GBAtemp Advanced Fan

    Member
    991
    16
    Apr 5, 2007
    United States
    That's interesting. :-P
     
  12. MystikEkoez

    MystikEkoez GBAtemp Fan

    Member
    346
    0
    Sep 5, 2006
    United States
    Georgia
    I was responding to victorlammy.
     
  13. victorlammy
    OP

    victorlammy Member

    Newcomer
    39
    0
    Jan 23, 2008
    New Zealand

    Yeb, you are right! Now every thing is good and smooth after I install the 150 version. The interesting thing is that the CPS1 emulator for slim is running fine on my fat with or without the 150 add on. And the NeoGoe CD emulator can start as well, but I dont have any rom to see if it is working. It should I guest.

    Thanks for every one's help!